Copyright Information

Information in this document is subject to change without notice. No part of this document may be reproduced or transmitted in any form or by any means, electronic or mechanical, for any purpose, without the express written permission of Accusoft Pegasus® Corporation.

© 1996-2010 Accusoft Pegasus® Corporation. All rights reserved.

Accusoft Pegasus and NetVue are registered trademarks of Accusoft Pegasus® Corporation. All rights reserved. All other company and brand names are trademarks or registered trademarks of their respective owners.

This manual and the software described in it are both products of the USA.

Document revision number: 2-15-2010

Accusoft Pegasus Corporation
71 Lyman Street
Northborough, MA 01532
508-351-9092
508-351-9086 (Fax)

www.accusoft.com
# Table of Contents

**Copyright Information** .................................................. 2

**Introduction** .............................................................. 7
  - NetVue User Guide Documentation ........................................ 7
  - What’s New in NetVue 4.1 ................................................. 7
    - Multipage Caching .................................................... 8
    - Multi-Server Mode ................................................... 8
    - Other Enhancements ............................................... 8
  - Starting the NetVue Viewer ........................................... 8
    - The NetVue Java Viewer ............................................. 8
    - The NetVue ActiveX Viewer ......................................... 8
  - Opening a Document .................................................. 9
    - File Formats Supported by NetVue .................................. 9

**Working with NetVue Viewers** ........................................ 11
  - Navigating Documents ................................................ 11
    - Using Thumbnails .................................................. 11
    - Using the Document List .......................................... 12
    - Using Navigation Buttons ....................................... 12
    - Using the Keyboard and Mouse .................................. 13
  - Setting Page Display Options ...................................... 13
    - Using the Zoom Tools ............................................. 14
      - Top-Left and Bottom-Right ..................................... 15
      - Zoom to Selection ............................................... 15
      - Magnifying Glass ............................................... 16
      - Fit to Width .................................................... 17
      - Fit to Height .................................................. 17
      - Best Fit ...................................................... 17
      - Actual Size ................................................... 18
    - Using the Positioning Tools ...................................... 18
      - The Pan Rectangle (Java Only) ................................ 19
      - New Window (Java Only) ....................................... 19
      - Separate Window ............................................... 20
  - Setting Document Streaming Options ................................ 20
    - Lowest Resolution ................................................ 21
    - Screen Resolution ................................................ 21
    - Highest Resolution ............................................. 22
  - Using the Image Transformation Tools ............................... 22
    - Rotate Left and Right ............................................ 23
    - Flip Horizontally and Vertically ................................ 23
    - Invert Colors .................................................... 23
  - Configuring the Viewer ............................................... 24
    - Java Viewer Configuration Options ............................... 24
    - ActiveX Viewer Configuration Options ........................... 24
  - Printing a Document .................................................. 25
    - Printing from the Java Viewer .................................. 25
    - Printing from the ActiveX Viewer ............................... 25
  - E-mailing a Document (ActiveX Only) ................................ 26
  - Saving a Document .................................................... 26
  - Closing a Document .................................................. 26
## NetVue Hyperlinks

### Hyperlink Types

- Creating Hyperlinks
  - Creating a Hyperlink to a Different Page in the Same Document
    - Hotspot annotation hyperlink to a different page
    - Button annotation hyperlink to a different page
  - Creating a Hyperlink to Jump to Another Document
    - Hotspot annotation hyperlink to a different document
    - Button annotation hyperlink to a different document
  - Creating a Hyperlink to a Specific Page in Another Document
    - Hotspot annotation hyperlink to a specific page in a different document
    - Button annotation hyperlink to a specific page in a different document
  - Creating a Hyperlink to a Web Site
    - Hotspot annotation hyperlink to a Web site
    - Button annotation hyperlink to a Web site

## NetVue Layers

### Layers and Security

- Accessing Layers
- Using Layers

## NetVue Menu Options

### File Menu

### View Menu

### Zoom Menu

### Transform Menu

### Streaming Menu

### Annotations Menu

### Help Menu

## NetVue Viewer for PDA

- NVPalmViewer: NetVue Viewer for Palm OS
  - Adjusting the Viewer's Settings
  - Viewing Documents
- NVPocketViewer: NetVue Viewer for PocketPC
  - Adjusting the Viewer's Settings
  - Viewing Documents

## Software License Agreement

## Software Support and Maintenance Policy

- Getting Support
- Benefits of Registering your Development Kit
NetVue is a fast and easy-to-use solution for viewing many kinds of documents on the Internet. It takes existing documents in over 100 formats, and allows them to be distributed over the Internet or an Intranet. NetVue allows a company to distribute documents from document management systems, user directories, and other tools to users.

Documents can originate from many places; they can be scanned, created from graphics programs, converted from ASCII, or converted from just about any other type of electronic format.

NetVue consists of a server and a client Viewer. It supports two client platforms: ActiveX and Java. The Java Viewer runs as an applet.

This chapter provides information about the following:

- **NetVue User Guide Documentation**
- **What’s New in NetVue 4.1**
- **Starting the NetVue Viewer**
- **Opening a Document**

**NetVue User Guide Documentation**

The *NetVue User Guide* describes how to retrieve a specific file or set of files, search your document repositories for documents containing specified text, view any file in your document management system, and annotate files as needed. It comprises the following information:

- **Introduction** - Provides an overview of the NetVue documentation, as well as of the NetVue application.
- **Working with NetVue Viewers** - Explains how to search for and retrieve files, and how to configure the NetVue Viewers and choose viewing options for a selected file. It also describes using the Viewers to browse a document, as well as printing options.
- **NetVue Annotations** - Describes what annotations are and provides an overview of the NetVue annotation tools.
- **NetVue Annotation Tools** - Explains how to use the NetVue annotation tools to add content or notes to a selected file.
- **NetVue Hyperlinks** - Explains how to create hyperlinks within a single file and across files or to a Web page.
- **NetVue Layers** - Provides an overview of what layers are and how to use them.
- **NetVue Menu Options** - Describes the NetVue menus, toolbar buttons, and options.
- **NetVue Viewer for PDA** - Describes how to use NetVue Viewer within the Palm OS and PocketPC.

Related NetVue Documentation and Resources:

- **NetVue Development Guide** (*For developers*). Provides the information you need to customize NetVue for your organization’s needs. It describes the APIs for both the ActiveX and Java Viewers.
- **NetVue System Administrator Guide** (*For System Administrators*). Describes all of the NetVue components, and explains how to configure the NetVue server, how to use the NetVue Web tools, and provides information about document streaming and client-server configuration options.
- **Accusoft Pegasus Technical Support**. If you need additional assistance, contact Accusoft Pegasus technical support through our online Web ticket and tracking system (www.accusoft.com/support) to submit issues, upload code/images, and check the up to date status of your issue.

**What’s New in NetVue 4.1**

NetVue 4.1 introduces the following new features:

- **Multipage Caching**
Multi-Server Mode

Other Enhancements

**Multipage Caching**
NetVue server caching routine now processes each page of the multi-page document individually and independently, allowing the client to view the cached pages of the document while the remaining pages are still being rendered. With this feature, the client viewer is no longer required to wait until the entire document is rendered. The client receives a page almost immediately after it has been cached. The most noticeable performance benefits of this feature can be seen while working with vector or PDF documents.

**Multi-Server Mode**
NetVue can run in Single-Server mode, which is the default mode when you install the product, or in Multi-Server mode. Multi-Server mode requires the following components to be properly configured:

- Image Repository
- Annotations Database
- Server
- Clients

For information about configuring and using Multi-Server mode, see the *NetVue System Administrator Guide*.

**Other Enhancements**
- NetVue clients are now compatible with Vista OS.
- NetVue server Vista compatibility has been added to the product; see Windows 2003 Server and Vista configuration instructions in the docs.
- The following image compressions and formats are now supported by NetVue: ABIC, CGM, HD Photo, JBIG2 and SVG.
- A new version of the Accusoft Pegasus TIFF Printer Driver is available now. It is running in the user mode and is fully compatible with Vista OS.
- SQL annotation database can now be shared by more than one NetVue server.
- Annotations security support is now more granular. Now you can specify the annotation security not only for read and/or write, you can set permissions for viewing, creation, deletion, or editing.

**Starting the NetVue Viewer**
How you start the NetVue Viewer depends on which client you are running. The system administrator or application developer determines the method used at your site.

Usually, the following methods are used:

**The NetVue Java Viewer**
- Starting the Viewer from an HTML-based Web page.
- Running the Viewer from a JavaScript.
- Running a Java program that calls the NetVue Java Viewer.

**The NetVue ActiveX Viewer**
- Starting the Viewer from an HTML-based Web page.
- Running the Viewer from a JavaScript.
- Running an application that calls the Viewer.
### Opening a Document

When the NetVue Viewer starts, a document is already open. The name of the document to view is passed to the Viewer from the following sources, based on the client type:

- Java Viewer - HTML, JavaScript, or Java code
- ActiveX Viewer - HTML, JavaScript, or application code

### File Formats Supported by NetVue

NetVue supports many different graphics and documentation file formats. The complete list of supported formats is the following:

<table>
<thead>
<tr>
<th>Format</th>
<th>Read/write?</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>AFP</td>
<td>Read only</td>
<td>Meta file format that may include raster and/or text data. This type format belongs to IBM's MO:DCA format family, which also includes IOCA, MMR and PTOCA.</td>
</tr>
<tr>
<td>BMP</td>
<td>Read only</td>
<td>Standard Windows format including OS/2 bitmap format.</td>
</tr>
<tr>
<td>CALS</td>
<td>Read only</td>
<td>CALS raster, Type I</td>
</tr>
<tr>
<td>CCITT G3, G4, G3-2D</td>
<td>Read only</td>
<td>NetVue supports proprietary formats with custom headers followed by Group III, Group IV and Group III 2D data respectively.</td>
</tr>
<tr>
<td>CGM</td>
<td>Read only</td>
<td>Computer Graphics Metafile. This is standardized platform-independent format used for the interchange of bitmap and vector data.</td>
</tr>
<tr>
<td>DGN</td>
<td>Read only</td>
<td>DGN is a file format that is used by Intergraph MicroStation and Interactive Graphics System CAD applications.</td>
</tr>
<tr>
<td>DOC</td>
<td>Read only</td>
<td>MS Word document file format. <strong>NOTE:</strong> To work with *.doc files, MS Word should be installed on your PC.</td>
</tr>
<tr>
<td>DWG</td>
<td>Read only</td>
<td>An AutoCAD, AutoCAD2004, and AutoDesk graphics format (DrWinG).</td>
</tr>
<tr>
<td>DXF</td>
<td>Read only</td>
<td>An AutoDesk graphics format (Drawing eXchange Format). Most CAD programs (PC-based) support this format.</td>
</tr>
<tr>
<td>EPS/PS</td>
<td>Read only</td>
<td>EPS &amp; PostScript language files level III.</td>
</tr>
<tr>
<td>EXIF</td>
<td>Read only</td>
<td>Exchangeable image file format for Digital Still cameras.</td>
</tr>
<tr>
<td>GIF</td>
<td>Read only</td>
<td>NetVue supports every aspect of GIF including animated and transparent.</td>
</tr>
<tr>
<td>HD Photo</td>
<td>Read only</td>
<td>Also known as Windows Media Photo (WMPhoto), is a new file format for continuous-tone still images.</td>
</tr>
<tr>
<td>HPGL/HPGL2</td>
<td>Read only</td>
<td>The HPGL and HPGL2 file formats are vector format developed by Hewlett Packard for driving plotters. The file extensions used include .plt, .hpg, .hp2, .pl2.</td>
</tr>
<tr>
<td>HTM</td>
<td>Read only</td>
<td>HTML file format.</td>
</tr>
<tr>
<td>IOCA</td>
<td>Read only</td>
<td>Image Object Content Architecture, Group III, Group III 2D, Group IV, IBM MMR, uncompressed, ABIC.</td>
</tr>
<tr>
<td>JPEG-JFIF</td>
<td>Read only</td>
<td>ANSI-standard, full-color image format. IG supports all aspects of this format including lossless and progressive .JFIF - industry standard header for JPEG compressed images.</td>
</tr>
<tr>
<td>JBIG2</td>
<td>Read only</td>
<td>Multipage bitonal images.</td>
</tr>
<tr>
<td>JPEG2000</td>
<td>Read only</td>
<td>New JPEG2000 standard, based on the EBCOT (Embedded Block Coding with Optimized Truncation of the embedded bitstreams) algorithm.</td>
</tr>
<tr>
<td>Format</td>
<td>Read/write?</td>
<td>Description</td>
</tr>
<tr>
<td>------------</td>
<td>-------------</td>
<td>--------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>MO:DCA IOCA</td>
<td>Read only</td>
<td>Mixed Object Document Content Architecture format, Group III, Group III 2D, Group IV, IBM MMR, uncompressed, ABIC.</td>
</tr>
<tr>
<td>PDF</td>
<td>Read only</td>
<td>Adobe Portable Document Format.</td>
</tr>
<tr>
<td>PICT</td>
<td>Read only</td>
<td>Macintosh metafile format. IG supports raster data only.</td>
</tr>
<tr>
<td>PNG</td>
<td>Read only</td>
<td>Portable Network Graphics, intended as successor to GIF</td>
</tr>
<tr>
<td>PPT</td>
<td>Read only</td>
<td>MS PowerPoint Presentation file format.</td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>NOTE:</strong> To work with *.ppt files, MS Powerpoint should be installed on your PC.</td>
</tr>
<tr>
<td>PRJ</td>
<td>Read only</td>
<td>Autodesck 3D Studio Project file format.</td>
</tr>
<tr>
<td>PTOCA</td>
<td>Read only</td>
<td>Presentation Text Object Content Architecture support for IBM’s AFP printer architecture.</td>
</tr>
<tr>
<td>RTF</td>
<td>Read only</td>
<td>Rich Text Format (.rtf) files, a transportable format widely used for file sharing on word processors.</td>
</tr>
<tr>
<td>SVG</td>
<td>Read only</td>
<td>Scalable Vector Graphics format. This is a modularized language for describing two-dimensional vector and mixed vector/raster graphics in XML.</td>
</tr>
<tr>
<td>TGA</td>
<td>Read only</td>
<td>Targa file format. NetVue supports many aspects of this format including alpha channel.</td>
</tr>
<tr>
<td>TIFF</td>
<td>Read-write</td>
<td>Tagged Image File Format. NetVue supports every aspect of this format.</td>
</tr>
<tr>
<td>TXT</td>
<td>Read only</td>
<td>Converted to raster image. Control font, point size, page break, margins, attributes, etc. This format is disabled by default. It should be enabled in the NetVue Server Tools -&gt; Rendering Settings.</td>
</tr>
<tr>
<td>VSD</td>
<td>Read only</td>
<td>MS Visio Drawing file format.</td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>NOTE:</strong> To work with *.vsd files, MS Visio 2003 Viewer should be installed on your PC.</td>
</tr>
<tr>
<td>WBMP</td>
<td>Read only</td>
<td>Optimized to support mobile computing devices that use the Wireless Application Protocol (WAP).</td>
</tr>
<tr>
<td>Win cursor</td>
<td>Read only</td>
<td>For reading Windows 3.x and Windows95 mouse cursor display.</td>
</tr>
<tr>
<td>WMF</td>
<td>Read only</td>
<td>Windows standard metafile format. NetVue converts non-raster data to raster during load.</td>
</tr>
<tr>
<td>XLS</td>
<td>Read only</td>
<td>MS Excel document file format.</td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>NOTE:</strong> To work with *.xls files, MS Excel should be installed on your PC.</td>
</tr>
</tbody>
</table>
Working with NetVue Viewers

This chapter tells you what you can do using the NetVue Viewers:

- Navigating Documents
- Setting Page Display Options
  - Setting Document Streaming Options
  - Using the Image Transformation Tools
- Configuring the Viewer
- Printing a Document
- E-mailing a Document (ActiveX Only)
- Saving a Document
- Closing a Document
- Exiting the NetVue Viewer

See also NetVue Annotation Tools, NetVue Hyperlinks, NetVue Layers.

Navigating Documents

You can navigate a document with any or all of the following methods:

- Using Thumbnails
- Using the Document List
- Using Navigation Buttons
- Using the Keyboard and Mouse

This section describes how to work with each of these methods.

The examples in this chapter are retrieved from the NetVue Demo documents. These documents are installed on your server when NetVue is installed. You can view and use the functions in this chapter by accessing the NetVue Demo Pages and following the examples in these instructions.

Using Thumbnails

Thumbnails appear on the left of the Viewer window. Each thumbnail is numbered and represents a page in the document.

To display a page using thumbnails:
1. Use the thumbnail scroll bar to find the page to display, and click on that thumbnail.
2. The selected page appears in the Viewer.

Using the Document List

When a document contains many pages, 50 or 60 for example, using thumbnails may not be convenient. A quick way to access a page within a document is to select the document name from the Document List. The Document List appears at the top of the Viewer window just below the toolbar.

To display a page from the Document List:
1. Click the Document List and select the desired page from the dropdown list.
2. The selected page appears in the Viewer.

Using Navigation Buttons

The Viewers provide navigation buttons for browsing a document. The buttons allow you to view pages sequentially, or view the first or last page of the document.

To display a page using the navigation buttons, click the appropriate button (as described in the following table) to view pages sequentially forward or backward, or to jump to the first or last page of the document.

The following table defines each button. Note that these buttons perform the same function as the listed View menu commands.

<table>
<thead>
<tr>
<th>Click this button...</th>
<th>To view this page in the Viewer...</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="View&gt;First Page" /></td>
<td>First page of the document.</td>
</tr>
<tr>
<td><img src="image" alt="View&gt;Previous Page" /></td>
<td>Previous page of the document. For example, if page 4 is currently displayed, clicking this button displays page 3. If the current page is the first page, this action has no effect.</td>
</tr>
<tr>
<td><img src="image" alt="View&gt;Next Page" /></td>
<td>Next page of the document. For example, if page 4 is currently displayed, clicking this button displays page 5. If the current page is the last page, this action has no effect.</td>
</tr>
</tbody>
</table>
Using the Keyboard and Mouse

You can navigate the documents within the NetVue Viewers using the keyboard as described in the following table. The Tab key in the NetVue Java Viewer switches focus between the Viewer’s components in the following order:

Main view ➔ Menu ➔ Toolbar ➔ Page list on toolbar ➔ Main view

You can navigate each of these components using the keyboard when the component has the focus.

<table>
<thead>
<tr>
<th>Location of Pointer</th>
<th>Key</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Viewer window</td>
<td>Arrow keys</td>
<td>Scrolls the page approximately 1/10 its displayed size at a time in the selected direction.</td>
</tr>
<tr>
<td></td>
<td>Home</td>
<td>Displays the first page of the document.</td>
</tr>
<tr>
<td></td>
<td>End</td>
<td>Displays the last page of the document.</td>
</tr>
<tr>
<td></td>
<td>Page Up</td>
<td>Displays the previous page of the document.</td>
</tr>
<tr>
<td></td>
<td>Page Down</td>
<td>Displays the next page of the document.</td>
</tr>
<tr>
<td></td>
<td>+</td>
<td>Zooms in on the page.</td>
</tr>
<tr>
<td></td>
<td>-</td>
<td>Zooms out from the page.</td>
</tr>
<tr>
<td></td>
<td>Ctrl-Tab</td>
<td>(Java Viewer only) Switches back to HTML page.</td>
</tr>
<tr>
<td>Menus</td>
<td>Left arrow</td>
<td>Goes to previous dropdown menu.</td>
</tr>
<tr>
<td>(Java Viewer only)</td>
<td>Right arrow</td>
<td>Goes to next dropdown menu.</td>
</tr>
<tr>
<td></td>
<td>Enter or Space bar</td>
<td>Opens the currently selected menu.</td>
</tr>
<tr>
<td>Toolbars</td>
<td>Tab</td>
<td>Goes to the next button.</td>
</tr>
<tr>
<td>(Java Viewer only)</td>
<td>Shift-Tab</td>
<td>Goes to the previous button.</td>
</tr>
<tr>
<td></td>
<td>Enter or Space bar</td>
<td>Clicks the selected button.</td>
</tr>
<tr>
<td>Page List on the toolbar</td>
<td>Depends on your operating system</td>
<td></td>
</tr>
</tbody>
</table>

Use the scrollbars to move horizontally and vertically in the open document.

Setting Page Display Options

The NetVue Viewers provide many options that control how your document pages are displayed in the Viewer. Display options can be grouped as follows:

- **Using the Zoom Tools**
  Includes tools to make the page in the Viewer bigger or smaller.

- **Using the Positioning Tools**
  Includes tools to determine which part of the selected page appears in the Viewer at a given time.

- **Setting Document Streaming Options**

---

NetVue User Guide
Includes tools to determine the resolution at which documents are made available to you. The resolution determines the image quality of the document you are viewing, as well as the transmission rate for the document. Selecting a higher resolution means you see a higher quality image, but it takes longer to display.

- **Using the Image Transformation Tools**
  
  Includes tools to flip images vertically or horizontally and rotate images, as well as to invert the document’s color scheme.

---

## Using the Zoom Tools

The Zoom features allow you to increase (“zoom in”) or decrease (“zoom out”) the display size of a page. For example, you can zoom in to view text and images at a very detailed level, or zoom out to evaluate a page’s layout.

The NetVue Viewers provide a variety of zooming options, shown below and summarized in the following table. These options are all accessible through the **Zoom** menu. The toolbar contains buttons for the most commonly used commands. The following sections in this chapter describe these options in more detail, with examples.

---

### Option Description

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Zoom In</td>
<td>Enlarges the page by an approximate factor of 1.4.</td>
</tr>
<tr>
<td>Zoom Out</td>
<td>Reduces the page by an approximate factor of 1.4.</td>
</tr>
<tr>
<td><strong>Top-Left and Bottom-Right</strong></td>
<td>Displays the top or bottom portion of the page and changes the page so that the full width fits in the Viewer.</td>
</tr>
<tr>
<td>Smooth on zoom-in</td>
<td>(Java Viewer only.) Enables and disables on-the-fly smoothing mode for zoomed-in. A check mark next to this option indicates that it is enabled.</td>
</tr>
<tr>
<td>Zoom to Selection</td>
<td>Controls the Selection mode, which allows you to select a portion of the current page and zoom in on that area.</td>
</tr>
<tr>
<td>Magnifying Glass</td>
<td>Controls the Magnifying Glass mode, which allows you to dynamically magnify sections of the document while holding down the left mouse button and dragging the mouse over the parts of the page to magnify.</td>
</tr>
<tr>
<td>Fit to Width</td>
<td>Scales the current page to fill the entire width of the Viewer (the page’s height is changed proportionally).</td>
</tr>
<tr>
<td>Fit to Height</td>
<td>Scales the current page to fill the entire height of the Viewer (the page’s width is changed proportionally).</td>
</tr>
<tr>
<td>Best Fit</td>
<td>Chooses Fit to Width or Fit to Height zooming, to display the entire page width or height in the Viewer. Usually, this is the default zoom setting when the page is initially displayed.</td>
</tr>
<tr>
<td>Actual Size</td>
<td>Displays the current page at its actual size (the image is zoomed in or out to view it at the same size as the original paper document). If the page does not contain resolution information, it is displayed on a pixel-by-pixel basis.</td>
</tr>
<tr>
<td>25%</td>
<td>Displays the current image at one quarter of its original size.</td>
</tr>
<tr>
<td>50%</td>
<td>Displays the current image at one half of its original size.</td>
</tr>
<tr>
<td>75%</td>
<td>Displays the current image at three quarters of its original size.</td>
</tr>
</tbody>
</table>
Top-Left and Bottom-Right

These options display either the top or the bottom of the selected page. **Top-Left** places the top of the page into view. **Bottom-Right** places the bottom of the page into view. At the same time, the Viewer resizes the page so that the entire width of the page appears in the Viewer. This option provides a quick way to view either the top or bottom of a page.

To display the top or bottom of a page:

1. Display a page in the Viewer and click either of the following:
   - Top-Left button or **View>Top-Left** to view the top portion of the page
   - Bottom-Right button or **View>Bottom-Right** to view the bottom portion of the page
2. The Viewer resizes the page to fit the width in the Viewer and displays as much as will fit vertically of the selected portion.

Zoom to Selection

The Zoom to Selection tool allows you to enlarge a selected portion of a page.

To use the **Zoom to Selection** tool:

1. With a document displayed, click the **Zoom to Selection** button or select **Zoom>Zoom to Selection**.
2. Place the cursor above the information you wish to view, hold down the left mouse button, and drag the mouse until the desired information is selected.
3. Release the mouse button.

4. The selection fills the screen, making the selected area easy to read:

**Magnifying Glass**

The **Magnifying Glass** lets you scan a document, dynamically enlarging the area under the cursor.

To use the Magnifying Glass:

1. Click the **Magnifying Glass** button or choose **Zoom>Magnifying Glass**.
2. Hold down the left mouse button and drag the cursor over the document.
3. The Viewer magnifies each area as you drag the mouse over it.
The **Fit to Width** option scales the page so that the Viewer displays the full width of the page across the window. You will most likely need to scroll vertically to view the bottom portion of the document.

To use the **Fit to Width** tool:

1. With a document displayed, click the **Fit to width** button or select **Zoom>Fit to Width**.
2. The viewing area displays the complete page horizontally:

The **Fit to Height** option shrinks the page to display its full height on your monitor. If the full width of the image does not also fit, scrollbars appear at the bottom of the Viewer. In most cases, you will need to zoom in to be able to read the text.

To use the **Fit to Height** tool:

1. With a document displayed, click the **Fit to height** button or select **Zoom>Fit to Height**.
2. The viewing area vertically displays the complete page.

The **Best Fit** option resizes the document so that the entire page appears in the Viewer window. This view of the page is useful when you are primarily interested in its layout.

To use the **Best Fit** tool:
1. With a document displayed, click the **Best fit** button or select **Zoom>Best Fit**.
2. The Viewer resizes the page so that the entire page appears in the Viewer.

**Actual Size**

The **Actual Size** option displays the document in the window pixel-by-pixel at its full size without scaling. The image may, therefore, not fill the window (or it may be larger than the window and require scrollbars to navigate). Use the scroll bars to view different sections of the document.

To view a document at its actual size:

1. Click the **Actual Size** button or choose **Zoom>Actual Size**.
2. The image generally fills the Viewer.

3. Use the **scroll bars** to view the different sections of the document.

---

**NOTE:** As an alternative, place the cursor on any part of the page and hold down the left mouse button; it becomes a hand icon. Drag the page around, releasing the mouse button when you reach a part of the page you want to look at. Also, notice that, if enabled, the thumbnail corresponding to the displayed page shows a rectangle around the portion of the page that appears in the Viewer. The section **The Pan Rectangle (Java Only)** describes it in more detail.

---

**Using the Positioning Tools**

The Positioning features allow you to determine which portion of a selected page appears in the Viewer. They are generally used in conjunction with the Zoom tools. For example, after setting a page to Actual Size, use the Pan Rectangle to select the portion of the page to examine in the Viewer.

The NetVue Viewers provide a variety of positioning options, shown below and summarized in the following table. Most of these options are accessible through the **View** menu. The toolbar contains buttons for the most commonly used commands. The following sections in this chapter describe these options in more detail, with examples.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>The Pan Rectangle (Java Only)</strong> (on thumbnails)</td>
<td>Controls which portion of the page appears in the Viewer. Moving the rectangle on the thumbnail determines what appears in the Viewer. This functionality is enabled slightly differently depending on which client you are running, as described below.</td>
</tr>
<tr>
<td>Pan Window (ActiveX Only)</td>
<td>Enables the display of the Pan Rectangle in a separate window containing the selected thumbnail.</td>
</tr>
<tr>
<td>Pan Thumbnails (Java Only)</td>
<td>Enables the display of the Pan Rectangle on the page thumbnails.</td>
</tr>
</tbody>
</table>
The Pan Rectangle (Java Only)

The Pan Rectangle option, visible on the thumbnails, lets you pan the current page. Moving the rectangle around the thumbnail image determines the section of the page that appears in the Viewer.

To pan the page:

1. Position the pointer over the rectangle, and hold down the left mouse button; the pointer becomes a hand icon.
2. Drag the rectangle over different parts of the thumbnail.
3. The corresponding portion of the page appears in the Viewer.
4. Release the mouse button when you reach a portion of the page that you want to look at in more detail.

New Window (Java Only)

Displays just the selected page (no thumbnails) in a separate window, apart from the main Viewer window. Use this feature to display multiple pages at the same time.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>New Window (Java Only)</strong></td>
<td>Displays just the selected page (no thumbnails) in a separate window, apart from the main Viewer window. Use this feature to display multiple pages at the same time.</td>
</tr>
<tr>
<td><strong>Separate Window</strong></td>
<td>Displays the NetVue Viewer in a self-contained window separate from the Web browser. Once selected, the menu option changes to Embed into Web-Page.</td>
</tr>
<tr>
<td><strong>Top-Left and Bottom-Right</strong></td>
<td>Displays the top or bottom portion of the page and changes the page so that the full width fits in the Viewer.</td>
</tr>
</tbody>
</table>

The following options control the display of thumbnails and the toolbar, and differ slightly between the two clients.

**ActiveX Viewer Only**

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Thumbnails</td>
<td>Displays the thumbnail section of the Viewer window. When not selected, thumbnails do not appear, only the main Viewer displays the selected page.</td>
</tr>
</tbody>
</table>

**Java Viewer Only**

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Toolbar panel</td>
<td>Displays the toolbar.</td>
</tr>
<tr>
<td>Mini-page panel</td>
<td>Displays thumbnails. When not selected, only the Viewer is displayed.</td>
</tr>
</tbody>
</table>

An IG_load__() function creates a DIB in memory, pertinent information (such as the image's color palette, header information such as width, height, and bits per pixel) do not display the image unless the word “display” is
To display multiple pages at one time:

1. Display a page in the Viewer and click the New Window button or choose View>New Window.
2. The selected page appears in a separate Viewer window. You can add annotations and do anything else you can do in the main Viewer, including open another document using the File menu.
3. In the original window, select another document or page, and repeat step 1.
4. Each selected page appears in a separate Viewer window.
5. To close each Viewer, click the standard Windows Close box or choose File>CLOSE.

Separate Window

Displays the NetVue Viewer in a self-contained window separate from the Web browser. Once selected, the menu option changes to Embed into Web-Page.

To display the Viewer in a separate window:

1. Choose View>Separate Window.
2. The Viewer appears in a separate window. This window is independent of the browser.
3. To re-join the Viewer with the browser, choose View>Embed Into Web-Page.
4. The Viewer and controls becomes part of the browser window.

Setting Document Streaming Options

You can control the resolution at which you view documents. NetVue Document Streaming™ provides several options for document delivery and visual resolution. The higher you set the resolution, the greater the quality of the image you see, but the slower the transmission rate.

These options are accessible through the Streaming menu; a check mark next to an option indicates it is selected. The streaming settings are summarized in the following table. The following sections in the chapter describe each of these options in more detail:

<table>
<thead>
<tr>
<th>Choose this setting...</th>
<th>To achieve these results...</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Lowest Resolution</strong></td>
<td>Disables the automatic quality adjustment mode. This setting results in minimal network traffic and requires the user to control document resolution manually using the Enhance option.</td>
</tr>
</tbody>
</table>
The following options are used in conjunction with the above listed resolution settings:

<table>
<thead>
<tr>
<th>Choose this setting...</th>
<th>To achieve these results...</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Screen Resolution</strong></td>
<td>Enables the automatic quality adjustment mode. The Viewer automatically adjusts the image resolution display according to the user’s screen resolution and the size of the window. At the same time, the Viewer also tries to minimize network traffic. This is the default mode for the Viewer. It provides the highest display quality while minimizing network traffic.</td>
</tr>
<tr>
<td><strong>Highest Resolution</strong></td>
<td>Adjusts the page quality to the value that the system administrator defined as the maximum resolution. The Viewer displays each image selected for viewing with maximal quality.</td>
</tr>
</tbody>
</table>

The following options are used in conjunction with the above listed resolution settings:

<table>
<thead>
<tr>
<th>NDS Support</th>
<th>Enables Network Document Streaming™ (NDS) support. It determines if the current viewing session allows document streaming.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Enhance Quality</td>
<td>Enhances the image quality of the current page by one quality level.</td>
</tr>
<tr>
<td>Maximum Quality</td>
<td>Enhances the quality of the current page to the Maximum Screen Resolution (100%).</td>
</tr>
</tbody>
</table>

**Lowest Resolution**

Lowest Resolution provides the fastest delivery at minimum resolution. This is an excellent method to sift through many documents at one time. The resolution is sufficient for identifying a document. Once the document is found, you can use a higher resolution to view the document.

The default resolution for this setting is 6%. The other levels, in order of progression, are: 13%, 25%, 50%, 75%, and 100%.

To view documents using the lowest resolution:

1. Choose **Streaming>Lowest resolution** menu option.
2. The following figure shows an example of the resulting display:

   ![Lowest Resolution Display](image)

**Screen Resolution**

Screen Resolution (the default) displays a document based on the Viewer’s screen resolution and the size of the window.

To view documents using the screen resolution:

1. Choose **Streaming>Screen resolution** menu option.
2. The following figure shows an example of the resulting display:

   ![Screen Resolution Display](image)
Highest Resolution

Highest Resolution provides the best automatic quality at a slower transmission rate.

To view documents using the highest resolution:

1. Choose Streaming>Highest resolution menu option.
2. The following figure shows an example of the resulting display.

Using the Image Transformation Tools

The NetVue Viewers provide several options for manipulating images. You can flip and rotate images, as well as correct black and white images after they are scanned.

Most of these options are accessible through the Transform menu; some are in the View menu. The transformation options are summarized in the following table. The following sections describe each option in more detail:

<table>
<thead>
<tr>
<th>Choose this option...</th>
<th>To achieve these results...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Rotate Left and Right</td>
<td>Rotates the image in 90 degree increments to the left or right.</td>
</tr>
<tr>
<td>Flip Horizontally and Vertically</td>
<td>Flips the image along the horizontal or vertical plane.</td>
</tr>
<tr>
<td>Invert Colors</td>
<td>Corrects black and white image after it is scanned. Often images are scanned or stored with an improper interpretation of color—black is displayed as white, and white is displayed as black.</td>
</tr>
<tr>
<td>Anti-Aliasing</td>
<td>(ActiveX Viewer only.) Allows you to set anti-aliasing settings, including whether to use subsampling, grayscaling, and whether to preserve black or white pixels.</td>
</tr>
</tbody>
</table>
Rotate Left and Right

You can rotate an image in 90 degree increments from its current orientation.

To rotate an image left or right:
1. Display a page in the Viewer and choose Transform>Rotate Left or Transform>Rotate Right.
2. The Viewer rotates the image as shown below.

Flip Horizontally and Vertically

You can flip an image along its horizontal (left/right) or vertical (up/down) axis.

To flip an image horizontally or vertically:
1. Display a page in the Viewer and choose Transform>Flip Horizontal or Transform>Flip Vertical.
2. The Viewer flips the image as shown in the following image.

Invert Colors

Invert Colors corrects black and white images after they are scanned. Often images are scanned or stored with an improper interpretation of color—black is displayed as white, and white is displayed as black. Setting this option corrects this problem by switching the black and white pixels. This tool can also be used to invert colors of color images, as well.

To invert an image’s colors:
1. Display a page in the Viewer and choose View>Invert Colors.
2. The Viewer inverts the image as shown below:
Configuring the Viewer

You can configure the appearance and functionality of the Viewer. Each item acts as a toggle — when a check mark appears next to the item, the option is enabled; otherwise, it is disabled. The menu options differ slightly between the two Viewers.

Java Viewer Configuration Options

The Java Viewer provides the following configuration options. They are accessible through the View menu.

<table>
<thead>
<tr>
<th>Menu Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Pan Thumbnails</td>
<td>Enables the display of the Pan Rectangle, so you can select, on the thumbnail, which portion of the page to display in the Viewer. For details, see The Pan Rectangle (Java Only).</td>
</tr>
<tr>
<td>Toolbar Panel</td>
<td>Displays the Toolbar Panel, which contains buttons for the most commonly used tools for viewing and navigating documents in the Viewer.</td>
</tr>
<tr>
<td>Mini-page Panel</td>
<td>Displays the thumbnail section of the Viewer window. When not selected, thumbnails do not appear; only the main Viewer displays the selected page.</td>
</tr>
<tr>
<td>Message Panel</td>
<td>Displays messages about your current action at the bottom of the window. Also contains information about the currently selected resolution and zoom settings.</td>
</tr>
</tbody>
</table>

ActiveX Viewer Configuration Options

The ActiveX Viewer provides the following configuration options. They are accessible through the View menu.

<table>
<thead>
<tr>
<th>Menu Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Toolbar</td>
<td>Displays the Toolbar Panel, which contains buttons for the most commonly used tools for viewing and navigating documents in the Viewer.</td>
</tr>
<tr>
<td>Status Bar</td>
<td>Displays document information, including the currently selected resolution and zoom settings.</td>
</tr>
<tr>
<td>Pan Window</td>
<td>Enables the display of the Pan Rectangle by displaying the selected thumbnail in a separate window. You can then select, on the thumbnail, which portion of the page to display in the Viewer.</td>
</tr>
</tbody>
</table>
Printing a Document

You can print a single page, a range of pages, or an entire document within the NetVue Viewer. The print options differ slightly between the two Viewers.

Printing from the Java Viewer

The Java Viewer provides the following print options in the File menu.

<table>
<thead>
<tr>
<th>Menu Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Thumbnails</td>
<td>Displays the thumbnail section of the Viewer window. When not selected, thumbnails do not appear; only the main Viewer displays the selected page.</td>
</tr>
</tbody>
</table>

Choose...               To...
---------------------------------------------------------------------------------------
Print this Page          Displays the standard Windows Print dialog box. When you click OK, the Viewer prints the currently selected page.  
Print All               Displays the standard Windows Print dialog box. When you click OK, the Viewer prints all of the pages in the document.  
Print Range             Displays a Print Range dialog box in which you specify the range of pages to print. After you click OK, the Windows Print dialog box appears. When you click OK, the Viewer prints the selected range of pages from the current document.  
Print Selected          Displays the standard Windows Print dialog box. Prints the currently visible portion of the image.  
Print Annotations       Toggles annotation printing. When selected, any annotations included with the document are printed, regardless of whether they are displayed in the document. When not selected, annotations are not printed. A check mark indicates this option is enabled.  
Print...                Displays the standard Windows Print dialog box. Specify whether to print a single page, a range of pages, or the entire document.  
Print Setup             Displays the standard Windows Print Setup dialog box in which you specify printing options, such as paper orientation, quality of output, and color settings.  

NOTE: Regardless of your selection, due to the Viewer being a Java applet, the dialog box always displays the All radio button as selected, which cannot be modified. However, The Viewer will print according to the selected menu option.

Printing from the ActiveX Viewer

The ActiveX Viewer provides the following print options in the File menu:

Choose...               To...
---------------------------------------------------------------------------------------
Print...                Displays the standard Windows Print dialog box. Specify whether to print a single page, a range of pages, or the entire document.  
Print Setup             Displays the standard Windows Print Setup dialog box in which you specify printing options, such as paper orientation, quality of output, and color settings.  

NOTE: The ActiveX Viewer prints annotations when they are displayed (the Annotations>Show/Hide option is enabled). When they are hidden, they do not print.
E-mailing a Document (ActiveX Only)

The NetVue ActiveX Viewer allows you to email a document.

To email a document:

1. Choose File>Send To. The Send dialog box appears.
2. Select the desired e-mail method in the Send Thru group box:
   - **Client.** The message will be sent through a MAPI compliant client (e.g., Microsoft Outlook, Netscape Mail, etc.) installed on your computer. Choosing this method activates the Interactive option. Select the Interactive option to interactively edit the message in your e-mail client prior to the message actually being sent.
   - **Server.** The message will be sent through the NetVue server. Choosing this method activates the From field, which allows you to specify an email address that will appear as the sender’s e-mail address in your message. This field is optional.
3. In the To field enter the email address you want to send the message to. You can enter multiple addresses separated by ";". This field is required.
4. In the Subject field, you can type the topic of your message. This field is optional.
5. In the Comments box, you can type your comments to the document you’re sending.
6. Click OK.
7. The currently viewed document is sent as an attachment.

Saving a Document

You can save a document to your local hard drive. You can also choose to save any annotations you have added.

To save a document:

1. Choose File>Save.
2. The Save Options dialog box appears.
3. Select the desired option, and click OK.

<table>
<thead>
<tr>
<th>Save original document “As Is”</th>
<th>Save the document in its original format.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Save as TIFF document w/o annotations</td>
<td>Save the document as a TIFF file, but without any annotations.</td>
</tr>
<tr>
<td>Save as annotated TIFF document</td>
<td>Save the document as a TIFF file and include annotations. <strong>ActiveX Viewer only.</strong> Select the Burn-in Annotations option to make the annotations a part of the document; they will not be editable once saved in this manner.</td>
</tr>
</tbody>
</table>

4. The standard Windows Save dialog box appears.
5. Specify the file name and save location, and click OK.
6. The document is saved as specified.

Closing a Document

To close documents:

- To close a single document, select any the document page and choose File>Close.
- To close all documents, choose File>Close All.

Exiting the NetVue Viewer

To exit the Viewer, close the browser window that is running the Viewer.
To exit the application Java Viewer running in a separate window:

1. If you are running the Java Viewer, and you have selected **View>Separate Window**, choose **File>Exit**, then close the browser window or choose a different Web site.

2. When the applet is embedded in the browser, this option is disabled.
NetVue Annotations

The Annotation Add-on allows you to mark up or annotate any document supported by NetVue. You can save these annotations with the document, allowing users to share comments globally. The original document does not change.

When a document or image is in the process of being annotated by one user, the page is locked; other users have read-only access to the page and cannot make any changes.

Annotations cannot be saved locally to a user’s drive; however, the annotated document can be downloaded to the user’s computer and then saved locally.

Documents that contain annotations that were not originally created as NetVue annotations can be viewed, edited, deleted, and moved by NetVue. This affects the annotations only; the original document is not changed.

Users can view and annotate read-only document images (such as those stored on CD-ROM), as the annotations are saved in the annotation database on the NetVue server.

You can print the document with or without annotations. How you specify to print annotations differs between the Java and ActiveX Viewers. For details, see Printing a Document section.

Annotations are layer based. Each annotation is created in its own layer, and can be stacked on top of each other, if desired. For example, you can place a text annotation over a shape annotation to give it more emphasis. The layer concept is also significant because access to different layers is permission based. The System Administrator sets the range of layers that each user is permitted to view. In this manner, a manager, for example, could create annotations in a range of layers that only other managers, not individuals, can view within the manager’s group. For details, see NetVue Layers chapter.

Read this chapter to learn about:

- **Annotation Tools** - Briefly summarizes each of the annotation tools, by Viewer.
- **Using Annotations** - Describes how to create, edit, and delete annotations, as well as what the default settings are and how to change annotation properties.

### Annotation Tools

The Annotation Add-on provides the following annotation tools. The icons and some of the tools differ slightly between the two Viewers. For details about using each of these tools, see .

- **Java Viewer Annotation Types**
- **ActiveX Viewer Annotation Types**

#### Java Viewer Annotation Types

<table>
<thead>
<tr>
<th>Use this type...</th>
<th>Button</th>
<th>To...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Selection Pointer</td>
<td><img src="image1" alt="Selection Pointer" /></td>
<td>Select, move, delete, or edit an annotation.</td>
</tr>
<tr>
<td>Line</td>
<td><img src="image2" alt="Line" /></td>
<td>Draw a straight line on the page.</td>
</tr>
<tr>
<td>Arrow</td>
<td><img src="image3" alt="Arrow" /></td>
<td>Draw an arrow on the page.</td>
</tr>
</tbody>
</table>

---

NetVue User Guide 29
<table>
<thead>
<tr>
<th>Use this type...</th>
<th>Button</th>
<th>To...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Hollow Ellipse</td>
<td><img src="image1" alt="Image" /></td>
<td>Draw an empty (unfilled) ellipse on the page.</td>
</tr>
<tr>
<td>Filled Ellipse</td>
<td><img src="image2" alt="Image" /></td>
<td>Draw a filled/colored ellipse on the page.</td>
</tr>
<tr>
<td>Hotspot</td>
<td><img src="image3" alt="Image" /></td>
<td>Create links to other documents or to another Web site on the page.</td>
</tr>
<tr>
<td>Hollow Polygon</td>
<td><img src="image4" alt="Image" /></td>
<td>Draw empty (unfilled) polygons in which you can place text or other information.</td>
</tr>
<tr>
<td>Filled Polygon</td>
<td><img src="image5" alt="Image" /></td>
<td>Draw a filled/colored polygon on the page.</td>
</tr>
<tr>
<td>Polyline</td>
<td><img src="image6" alt="Image" /></td>
<td>Draw multiple connected lines (polylines) on the page.</td>
</tr>
<tr>
<td>Redaction</td>
<td><img src="image7" alt="Image" /></td>
<td>Black out elements of the page. This annotation always remains on the page, regardless of annotation Show/Hide settings. This type also requires an additional level of permissions to remove from the document.</td>
</tr>
<tr>
<td>Hollow Rectangle</td>
<td><img src="image8" alt="Image" /></td>
<td>Draw an empty (unfilled) rectangle on the page.</td>
</tr>
<tr>
<td>Filled Rectangle</td>
<td><img src="image9" alt="Image" /></td>
<td>Draw a filled/colored rectangle on the page.</td>
</tr>
<tr>
<td>Typed Text</td>
<td><img src="image10" alt="Image" /></td>
<td>Insert a note onto the page. The text appears on the document's background.</td>
</tr>
<tr>
<td>Highlight</td>
<td><img src="image11" alt="Image" /></td>
<td>Highlight specific text on the page.</td>
</tr>
<tr>
<td>Freehand Line</td>
<td><img src="image12" alt="Image" /></td>
<td>Draw any shape on the page, much as you might with a pencil.</td>
</tr>
<tr>
<td>Attach-a-Note</td>
<td><img src="image13" alt="Image" /></td>
<td>Places a “yellow sticky note” with text on the page.</td>
</tr>
<tr>
<td>Time/Text Stamp</td>
<td><img src="image14" alt="Image" /></td>
<td>Imprint the time and date on the page.</td>
</tr>
<tr>
<td>Use this type...</td>
<td>Button</td>
<td>To...</td>
</tr>
<tr>
<td>-----------------------</td>
<td>--------</td>
<td>------------------------------------------------</td>
</tr>
<tr>
<td>Selection Pointer</td>
<td><img src="image" alt="Selection Pointer" /></td>
<td>Select, move, delete, or edit an annotation.</td>
</tr>
<tr>
<td>Filled Rectangle</td>
<td><img src="image" alt="Filled Rectangle" /></td>
<td>Draw a filled/colored rectangle on the page.</td>
</tr>
<tr>
<td>Hollow Rectangle</td>
<td><img src="image" alt="Hollow Rectangle" /></td>
<td>Draw an empty (unfilled) rectangle on the page.</td>
</tr>
<tr>
<td>Highlight</td>
<td><img src="image" alt="Highlight" /></td>
<td>Highlight specific text on the page.</td>
</tr>
<tr>
<td>Line</td>
<td><img src="image" alt="Line" /></td>
<td>Draw a straight line on the page.</td>
</tr>
<tr>
<td>Typed Text</td>
<td><img src="image" alt="Typed Text" /></td>
<td>Insert a note onto the page. The text appears on the document's background.</td>
</tr>
<tr>
<td>Attach-a-Note</td>
<td><img src="image" alt="Attach-a-Note" /></td>
<td>Places a “yellow sticky note” with text on the page.</td>
</tr>
<tr>
<td>Text From File (ActiveX Only)</td>
<td><img src="image" alt="Text From File" /></td>
<td>Insert text from another file into an annotation on the page.</td>
</tr>
<tr>
<td>Time/Text Stamp</td>
<td><img src="image" alt="Time/Text Stamp" /></td>
<td>Imprint the time and date (or other text string) on the page.</td>
</tr>
<tr>
<td>Freehand Line</td>
<td><img src="image" alt="Freehand Line" /></td>
<td>Draw any shape on the page, much as you might with a pencil.</td>
</tr>
<tr>
<td>Arrow</td>
<td><img src="image" alt="Arrow" /></td>
<td>Draw an arrow on the page.</td>
</tr>
<tr>
<td>Hollow Ellipse</td>
<td><img src="image" alt="Hollow Ellipse" /></td>
<td>Draw an empty (unfilled) ellipse on the page.</td>
</tr>
<tr>
<td>Filled Ellipse</td>
<td><img src="image" alt="Filled Ellipse" /></td>
<td>Draw a filled/colored ellipse on the page.</td>
</tr>
<tr>
<td>Hotspot</td>
<td><img src="image" alt="Hotspot" /></td>
<td>Create links to other documents or to another Web site on the page.</td>
</tr>
<tr>
<td>Polyline</td>
<td><img src="image" alt="Polyline" /></td>
<td>Draw multiple connected lines (polylines) on the page.</td>
</tr>
</tbody>
</table>
Using Annotations

Annotations give you the flexibility of treating an online document as you would a paper document: you can add review comments, drawings, diagrams, even content from other files. Read this chapter for information about:

- **Accessing the Annotation Toolbar** - Describes how to display the Annotation toolbar and use the selection pointer to select annotations.
- **Displaying or Hiding Annotations** - Describes how to show or hide annotations in a document.
- **Setting Annotation Properties** - Describes how to set default properties for different annotation types.
- **Editing Annotations** - Describes how to change text, text attributes, line width, and color, as well as how to move, resize, and delete annotations, as well as how to undo changes.
- **Saving Annotations** - Describes how to save annotations with your document.

### Accessing the Annotation Toolbar

Access to the Annotation tools is based on user permissions that are set by your System Administrator. NetVue provides a toolbar for easy access to each annotation type. In a Java Viewer, you can also access these types through the **Annotations** menu.

#### To access the Annotation toolbar

1. Display a page in the Viewer and choose **Annotations>Edit**.
2. The Annotations toolbar appears in the Viewer. A check mark appears next to the Edit menu option when the toolbar is available.
   - In the Java Viewer, it is part of the Viewer toolbar below the main toolbar.
   - In the ActiveX Viewer, the toolbar is in a separate, movable palette. For a summary of the tools, see **Annotation Tools**.

<table>
<thead>
<tr>
<th>Use this type...</th>
<th>Button</th>
<th>To...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Hollow Polygon</td>
<td><img src="image" alt="Hollow Polygon" /></td>
<td>Draw empty (unfilled) polygons in which you can place text or other information.</td>
</tr>
<tr>
<td>Filled Polygon</td>
<td><img src="image" alt="Filled Polygon" /></td>
<td>Draw a filled/colored polygon on the page.</td>
</tr>
<tr>
<td>Redaction</td>
<td><img src="image" alt="Redaction" /></td>
<td>Black out elements of the page. This annotation always remains on the page, regardless of annotation Show/Hide settings. This type also requires an additional level of permissions to remove from the document.</td>
</tr>
<tr>
<td>Pin-Up Text (ActiveX Only)</td>
<td><img src="image" alt="Pin-Up Text" /></td>
<td>Attach a note to the page and display it with a pushpin.</td>
</tr>
<tr>
<td>Button (ActiveX Only)</td>
<td><img src="image" alt="Button" /></td>
<td>Insert a button onto the page and link it to another document or Web page.</td>
</tr>
<tr>
<td>Ruler (ActiveX Only)</td>
<td><img src="image" alt="Ruler" /></td>
<td>Insert a ruler into the page.</td>
</tr>
<tr>
<td>Protractor (ActiveX Only)</td>
<td><img src="image" alt="Protractor" /></td>
<td>Draw a protractor onto the page.</td>
</tr>
</tbody>
</table>
To select tools from the Annotations menu in the Java Viewer

1. Display a page in the Viewer and choose **Annotations>Mark**.
2. From the submenu, choose the tool to use.

To hide the toolbar, choose **Annotations>Edit**, or click the Close box on the Annotations palette (ActiveX Viewer only).

**Using the Selection Pointer**

Use the **Selection Pointer** to select, move, delete, and resize an annotation.

- **ActiveX Viewer.** After you create an annotation using any tool, NetVue automatically changes to the selection pointer and selects the newly created annotation.
- **Java Viewer.** When you first display the Annotation toolbar, the selection pointer is not selected. Once you click the Selection Pointer button, it stays selected until you click it again to disable it. After you create an annotation using any tool, you can click the annotation to select it as long as the Selection Pointer button on the toolbar appears depressed.

To select an annotation

1. Click the **Selection Pointer** tool.
2. Position the pointer over an annotation and click the left mouse button.
3. A selection rectangle encloses the annotation indicating that it is selected.

**Displaying or Hiding Annotations**

You can display or hide any annotations that are part of the document you are viewing. Selecting the View menu option toggles between the two states.

In addition, with the Java Viewer, you can specify whether to print annotations with your document. For details, see **Printing a Document**.

To display or hide annotations

1. Choose **Annotations>View**.
2. When a check mark appears next to the View menu options, annotations are displayed in the Viewer. When the check mark is cleared, annotations are hidden.
Setting Annotation Properties

You can change the color, font, line thickness, and other attributes for the annotations you create. The Properties dialog box varies slightly between the two Viewers, as described below. In both cases, the dialog box displays only those settings that apply to the selected annotation type.

NOTE: Java Viewer only. You can also set default properties for annotations. These settings apply to every new annotation you create. You can still modify properties for individual annotations, as well. See To set default annotation properties (Java Viewer only) section.

The Properties (Java) or Attributes (ActiveX) dialog box lets you set the following text and color settings:

<table>
<thead>
<tr>
<th>Set these properties...</th>
<th>ActiveX-Specific Info</th>
<th>Java-Specific Info</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Font, font size, and style</td>
<td>Click the Font Attributes tab to specify font settings.</td>
<td></td>
<td>Font size and line thickness appear relative to the viewing size of the document. For example, a font size of 18 points appears smaller if the viewing size of the document is set less than the document’s actual size. When the viewing size is larger than the document’s actual size, the font size and line thickness look larger. The size and thickness display correctly when viewed at the document’s actual size.</td>
</tr>
<tr>
<td>Color for border or fill</td>
<td>Click the Color Attributes tab and choose the desired color.</td>
<td>Click Change color to display the Change color dialog box and set the annotation’s color.</td>
<td></td>
</tr>
<tr>
<td>Opacity of border or fill</td>
<td>Click the General or Line Attributes tab to see the Highlight check box.</td>
<td></td>
<td>Selecting the check box makes the annotation transparent, allowing you to see the image or text that lies beneath it. Clearing the check box makes the annotation (or border thereof) completely opaque.</td>
</tr>
<tr>
<td>Annotation text</td>
<td>Click the Text Attributes tab to specify text for an annotation or button label. To add a comment for an annotation, or to add text below a Ruler annotation (ActiveX), right-click the annotation and choose Comment/Hyperlink... from the popup menu.</td>
<td>Add text or comment to an annotation in the Annotation Text/Comments field.</td>
<td>The Text field in both dialog boxes is also used to specify URLs and hyperlink information for the applicable annotation types. The Comment field is for use as a reference tool. For example, you can enter comments that provide detailed information about any mark, such as highlighted text. For example, a document may contain the following highlighted text: “Compatible with Visual Basic.” The comment for the annotation might contain specifics about using the add-on with VB.</td>
</tr>
</tbody>
</table>
To set annotation properties

1. Display a page and select the annotation tool whose settings you want to specify.
2. Create a new annotation or select an existing annotation. For details, see Using the Selection Pointer.
3. Do one of the following, depending on which Viewer you are using:
   - **Java Viewer.** Choose Annotations>Selected Annotation Properties or double-click the annotation. The Properties dialog box appears. Only those properties that apply to the selected annotation appear in the dialog box.
   - **ActiveX Viewer.** Choose Annotations>Properties... or right-click the annotation and choose Properties... from the popup menu. The Attributes dialog box appears, displaying editable properties for the specific type of annotation you selected.
4. In the dialog box, set the desired attributes; then click OK.
5. NetVue applies the changes to the selected annotation.

To set default annotation properties (Java Viewer only)

1. Create a new annotation or select an existing annotation.
2. Choose Annotations>Default Properties. The Default Properties dialog box appears.
3. In the dialog box, set the desired default attributes for the selected annotation type; then click OK.
4. NetVue applies the specified properties to all new annotations created of the selected type.

**Editing Annotations**

In addition to changing an annotation’s properties, you can make the following changes to annotations:

- Move annotation
- Resize annotation
- Change text, font settings, line width, colors, and/or opacity. For example, you may want annotations to be different colors for added emphasis, or to amend the text.
- Add a comment to an annotation
- Undo one or more changes you have made
- Delete annotation

**To move or resize an annotation**

1. Select the annotation that you wish to delete, move, or resize. For details, see To select an annotation.
2. Position the pointer over the rectangle.
3. The cursor and associated editing function change depending on its location, as follows:
   - Drag the horizontal, vertical, and/or diagonal arrows to resize the annotation.
   - Drag the hand icon to move the annotation.

**To edit annotation text and font settings (Java Viewer)**

1. Select the annotation whose text you want to edit. For details, see To select an annotation.
2. Choose Annotations>Selected Annotation Properties... or double-click the annotation. The Properties dialog box appears. For more information about the dialog box contents, see Setting Annotation Properties.
3. Set the desired font, style, and size settings, and add text or comments, as appropriate.
To edit an annotation’s color setting (Java Viewer)

1. Display the Properties dialog box (as described above) and click **Change color**. The Change color dialog box appears.
2. Do either of the following:
   - Select a preset color by clicking the appropriate box; then click **OK**.
   - Select a custom color by clicking the color in the large color palette. You can also hold down the mouse button and drag the mouse around the palette; the selected color changes as you move the mouse. Click **OK** when you locate the desired color.

To edit annotation text, font settings, and/or color (ActiveX Viewer)

1. Select the annotation whose text you want to edit. For details, see **To select an annotation**.
2. Choose **Annotations>Properties...** or right-click the annotation and choose **Properties...** from the popup menu. The Attributes dialog box appears. For more information about the dialog box contents, see **Setting Annotation Properties**.
3. Make changes as follows:
   - To set font settings, click the Font Attributes tab and specify the font, style, and size.
   - To set line width, click the Line Attributes tab and set the line size (in pixels).
   - To set color settings, click the Color Attributes tab and make your selection.
   - To set opacity, click the General or Line Attributes tab and click the Highlight check box.
   - To change text, click the Text Attributes tab and type the text in the text box.
4. Click **OK** to apply your changes and close the dialog box.

To add a comment to an annotation (ActiveX)

1. Right-click a selected annotation and choose **Comment/Hyperlink...** from the popup menu. The Annotation Comment dialog box appears.
2. Type the comment in the text field and click **OK**. If the annotation does not include text in its display, the text you type is saved as a comment. If the annotation is a text-oriented one (such as Sticky Note or Typed Text), the text you type is what the annotation displays.

To add a comment to an annotation (Java)

1. Double-click a selected annotation. The Properties dialog box appears.
2. Type the comment in the Annotation Text/Comment field and click **OK**. If the annotation does not include text in its display, the text you type is saved as a comment. If the annotation is a text-oriented one (such as Sticky Note or Typed Text), the text you type is what the annotation displays.

To undo a change

1. Choose **Annotations>Undo**. Undo reverses the last creation, deletion, or change. If you had just created an annotation, selecting Undo deletes it. If you had just deleted an annotation, selecting Undo restores it. If you had just changed or moved an annotation, selecting Undo returns it to its last state or location.
   
   **Java Viewer only.** You can also undo all changes you have made since you last saved the document.

To undo all changes (Java Viewer only)

1. Choose **Annotations>Undo All Changes**.
2. NetVue restores the document to the last saved version. Any changes you made since the last save are deleted.
**To delete an annotation**

1. Select the annotation to delete. For details, see *To select an annotation*.
2. Press the Delete key or choose **Annotations>Delete** (ActiveX) or **Annotations>Delete Selected Annotation** (Java).

**Saving Annotations**

To keep your annotations with a document, you must save them.

**To save annotations with your document**

1. Choose **File>Save**. The Local Save Options dialog box appears.
2. Select the third option, Save as annotated TIFF document, and click **OK**.
3. **ActiveX Viewer only.** Select the **Burn-in Annotations** option to make the annotations a part of the document; they will not be editable once saved in this manner. The standard Windows Save dialog box appears.
4. Specify the file name and save location, and click **OK**.
5. The document is saved as specified.
NetVue Annotation Tools

The previous chapter, NetVue Annotations, summarized the annotation types and described how to work with annotations, including creating, modifying, and deleting them. For information about setting annotation properties, see Setting Annotation Properties section.

This chapter describes each of the annotation types in greater detail, complete with examples. The tools are presented in alphabetical order.

Most of these tools appear in both Viewers: Java and ActiveX. Some of them are Viewer specific; differences are noted in each section, where appropriate.

### Arrow

The Arrow annotation tool lets you draw an arrow on a page.

To draw an arrow

1. Select the Arrow annotation tool from the Annotation toolbar.
2. Position the cursor where you want the arrow to begin, and holding down the left mouse button, drag the mouse to the right until an appropriate length for the arrow is reached, then release the mouse button.
3. The arrowhead is created at the location where you initially pressed the left mouse button.

For information about changing the color, opacity, or line width of the arrow, see Setting Annotation Properties section. For information about moving, resizing, or making other changes, see Editing Annotations section.

### Attach-a-Note

The Attach-a-Note tool allows you to place a “yellow sticky note” with text on a document.

To create a sticky note
1. Click the **Attach-a-Note** tool on the Annotation toolbar.

2. Position the cursor where you want to put the note, hold down the left mouse button, and drag until the note is the desired size.
   - **ActiveX Viewer.** The cursor becomes an I-beam, indicating you can start typing text. When you are finished, choose a different tool or move to a different page.
   - **Java Viewer.** The Properties dialog box appears.

3. In the Properties dialog box:
   - Type the note text into the Annotation Text/Comment field.
   - If desired, click the **Change color** button to choose the background color of the note. The text appears in black.

4. Click **OK**.

5. The default Attach-a-Note color is yellow and appears with the text as shown below:

   ![Image](image.png)

   For information about moving, resizing, or making other changes, see **Editing Annotations** section.

**Button (ActiveX Only)**

This tool is only available with the ActiveX Viewer.

The **Button** tool lets you insert a button into your document that is associated with another action. You can link the button to another page or to a script or to a Web site.

To create a button

1. Click the **Button** tool on the Annotation toolbar. The icon changes to a large plus sign.

2. At the location where you want the button to appear, hold down the left mouse button and drag the mouse to the desired button size; then release the mouse button. A button labeled “Button” appears on page.

3. To set the button color and text, either right-click the button and choose **Properties**... from the popup menu or choose **Annotations>Properties**.... The Attributes dialog box appears.

4. Specify the button attributes, and click **OK**
   - On the Font Attributes tab, specify font settings for the button text by choosing the font type, style and size.
   - Click the Color Attributes tab and specify the button color.
   - Click the Text Attributes tab and type the button label.

   ![Image](image.png)

5. To link the button, see **NetVue Hyperlinks** chapter.

For information about moving, resizing, or making other changes, see **Editing Annotations** section.
Filled Ellipse

The **Filled Ellipse** annotation tool ![Filled Ellipse Icon] allows you to create an ellipse containing color. This is a useful tool for creating charts and diagrams.

**NOTE:** This tool (as well as the other shapes) is often used in conjunction with the **Typed Text** tool. The ellipse provides a colored background; the Typed Text tool, the relevant text.

To draw a filled ellipse

1. Click the **Filled Ellipse** tool on the Annotation toolbar.
2. At the location where you want the ellipse to appear, hold down the left mouse button and drag the mouse to the desired size; then release the mouse button.
3. A colored ellipse appears on page:

   ![Filled Ellipse Image]

For information about changing the color or opacity of the ellipse, see Setting Annotation Properties section. For information about moving, resizing, or making other changes, see Editing Annotations section. For information about adding text, see **Typed Text**.

Filled Polygon

The **Filled Polygon** annotation tool ![Filled Polygon Icon] creates a polygon containing color. You draw the shape by drawing two or more lines, which determine the size and shape of the resulting polygon. This is a useful tool for creating charts and diagrams.

**NOTE:** This tool (as well as the other shapes) is often used in conjunction with the **Typed Text** tool. The ellipse provides a colored background; the Typed Text tool, the relevant text.

To draw a filled polygon

1. Click the **Filled Polygon** tool on the Annotation toolbar.
2. For the first line, click the left mouse button and drag the mouse until the first line appears at an appropriate length; then click the mouse button again to anchor the line.
3. Drag the mouse to the desired location for the next line, and click the mouse button again to anchor the line.
4. NetVue creates a colored shape based on where you anchor the connecting lines.
5. Repeat step 3 and continue drawing lines until the polygon is the desired shape and size.
6. To finish the polygon, double-click the mouse button.
7. A colored polygon appears on page:

   ![Filled Polygon Image]
For information about changing the color or opacity of the polygon, see Setting Annotation Properties. For information about moving, resizing, or making other changes, see Editing Annotations. For information about adding text, see Typed Text.

## Filled Rectangle

The **Filled Rectangle** annotation tool creates a rectangle filled with color. This is a useful tool for creating charts and diagrams.

### NOTE:

This tool (as well as the other shapes) is often used in conjunction with the **Typed Text** tool. The **Ellipse** provides a colored background; the **Typed Text** tool, the relevant text.

For example, a manager may use this annotation to call attention to a candidate’s specific skills and experience.

To draw a filled rectangle

1. Click the **Filled Rectangle** tool on the Annotation toolbar.
2. At the location where you want the rectangle to appear, hold down the left mouse button and drag the mouse to the desired size; then release the mouse button.
3. A colored rectangle appears on the page.

For information about changing the color or opacity of the rectangle, see Setting Annotation Properties. For information about moving, resizing, or making other changes, see Editing Annotations. For information about adding text, see Typed Text.

## Freehand Line

The **Freehand Line** annotation tool lets you draw any shape on the page, much as you might with a pencil.

To draw a freehand line

1. Click the **Freehand Line** tool on the Annotation toolbar.
2. Position the cursor where you want to start drawing and hold down the left mouse button to start drawing.
3. Release the mouse button when your drawing is complete.
4. The shape you drew appears on page:

For information about changing the color, opacity, or line width of the shape, see Setting Annotation Properties. For information about moving, resizing, or making other changes, see Editing Annotations.
Highlight

The Highlight annotation tool (ActiveX) (Java) acts as a highlighting pen – it changes the color surrounding the selected area so that it stands out on the page.

To highlight an area of a page
1. Click the Highlight tool on the Annotation toolbar.
2. Position the cursor above the area to highlight, hold down the left mouse button, and drag the mouse to the desired end point; then release the mouse button.
3. The highlight you drew appears on page. NetVue switches you to the selection pointer and automatically selects the area.

For information about changing the color of the highlight, see Setting Annotation Properties. For information about moving, resizing, or making other changes, see Editing Annotations.

Hollow Ellipse

The Hollow Ellipse annotation tool creates an outline of an ellipse. The ellipse is empty; only its border has color. This is a useful tool for creating charts and diagrams.

NOTE: This tool (as well as the other shapes) is often used in conjunction with the Typed Text tool. The ellipse provides a frame for the text; the Typed Text tool, the relevant text.

To draw a hollow ellipse
1. Click the Hollow Ellipse tool on the Annotation toolbar.
2. At the location where you want the ellipse to appear, hold down the left mouse button and drag the mouse to the desired size; then release the mouse button.
3. An empty ellipse appears on page. NetVue switches you to the selection pointer and automatically selects the ellipse.

For information about changing the color, opacity, or line width of the ellipse, see Setting Annotation Properties. For information about moving, resizing, or making other changes, see Editing Annotations. For information about adding text, see Typed Text.

Hollow Polygon

The Hollow Polygon annotation tool allows you to draw the outline of a polygon. The polygon is empty; only its border has color. This is a useful tool for creating charts and diagrams.
NOTE: This tool (as well as the other shapes) is often used in conjunction with the **Typed Text** tool. The ellipse provides a frame for the text; the Typed Text tool, the relevant text.

To create a hollow polygon

1. Click the **Hollow Polygon** tool on the Annotation toolbar.
2. For the first line, click the left mouse button and drag the mouse until the first line appears at an appropriate length; then click the mouse button again to anchor the line.
3. Drag the mouse to the desired location for the next line, and click the mouse button again to anchor the line. NetVue creates a shape outline based on where you anchor the connecting lines.
4. Repeat step 3 and continue drawing lines until the polygon is the desired shape and size.
5. To finish the polygon, double-click the mouse button.
6. A polygon appears on page.

For information about changing the color, opacity, or line width of the polygon, see **Setting Annotation Properties**. For information about moving, resizing, or making other changes, see **Editing Annotations**. For information about adding text, see **Typed Text**.

**Hollow Rectangle**

The **Hollow Rectangle** annotation tool allows you to draw the outline of a rectangle on a page. The rectangle is empty; only its border has color. This is a useful tool for creating charts and diagrams.

NOTE: This tool (as well as the other shapes) is often used in conjunction with the **Typed Text** tool. The ellipse provides a frame for the text; the Typed Text tool, the relevant text.

To create a hollow rectangle

1. Click the **Hollow Rectangle** tool on the Annotation toolbar.
2. At the location where you want the rectangle to appear, hold down the left mouse button and drag the mouse to the desired size; then release the mouse button.
3. The outline of a rectangle appears on the page.

For information about changing the color or opacity of the polygon, see **Setting Annotation Properties**. For information about moving, resizing, or making other changes, see **Editing Annotations**. For information about adding text, see **Typed Text**.
Hotspot

The Hotspot annotation tool (ActiveX) or (Java) allows you to create links to other pages within the same document, to other documents, or to a Web site. This tool provides an easy way to generate a "reading path" for a set of documents.

For details about the different types of hyperlinks you can create, see NetVue Hyperlinks chapter.

Any annotation can act as a hotspot. Highlighted text works well; hollow rectangles also work well. A hotspot can be a graphic as well as text.

To create a hotspot

1. Click the Hotspot tool on the Annotations toolbar.
2. Hold down the left mouse button and drag the mouse over the text or graphic that will act as the hotspot; then release the mouse button. A shaded box appears on the page.
3. Do one of the following, depending on the Viewer you are using:
   - Java Viewer.
     - Double-click the annotation to display the Properties dialog box.
     - Type the URL or link address in the Annotation Text/Comment field.
     - How you specify the link depends on what you are linking to. For details on link types and how to specify them, see NetVue Hyperlinks chapter.
     - When finished, click OK.
   - ActiveX Viewer.
     - Right-click the annotation and choose Comment/Hyperlink... from the popup menu.
     - Type the URL or link address in the text field; then click OK.
     - How you specify the link depends on what you are linking to. For details on link types and how to specify them, see NetVue Hyperlinks chapter.
     - When finished, click OK.

For information about changing the color of the hotspot, see Setting Annotation Properties. For information about moving, resizing, or making other changes, see Editing Annotations. For details on link types and how to specify them, see NetVue Hyperlinks chapter.

Line

The Straight Line tool ( ) allows you to draw a line on a page.

To draw a straight line

1. Select the Straight Line tool from the annotation toolbar.
2. Position the cursor where you want the line to begin.
3. Hold down the left mouse button and drag the mouse until the line is at the desired length; then release the mouse button.
For information about changing the color, opacity, or width of the line, see Setting Annotation Properties. For information about moving, resizing, or making other changes, see Editing Annotations.

Pin-Up Text (ActiveX Only)

The Pin-Up Text annotation tool creates a note that appears to be attached to the page with a push pin.

To create a pin-up note

1. Click the Pin-Up Text tool on the Annotation toolbar.
2. Position the cursor where you want to put the note, and click the left mouse button. A pin-up note appears on the page, containing the default text, Pin Label.
3. Right-click the annotation and choose Properties... from the popup menu.
4. Specify the note attributes as follows; then click OK:
   - Type the text for the note to display on the Text Attributes tab.
   - Choose the text color on the Color Attributes tab.
   - Set the text font and style on the Font Attributes tab.

Polyline

The Polyline annotation tool lets you draw multiple connected lines (polylines).

To draw multiple connected lines

1. Click the Polyline tool on the Annotation toolbar.
2. For the first line, click the left mouse button and drag the mouse until the first line appears at an appropriate length; then click the mouse button again to anchor the line.
3. Drag the mouse to the desired location for the next line, and click the mouse button again to anchor the line.
4. Repeat step 3 and continue drawing lines until you have the shape or lines you need.
5. To exit the tool, double-click the mouse button.
For information about changing the color, opacity, or line width of the lines, see Setting Annotation Properties. For information about moving, resizing, or making other changes, see Editing Annotations.

Protractor (ActiveX Only)

The Protractor annotation tool creates an angle that displays the arc and the angle measurement of the angle you draw. This tool is useful if you are working with drawings or CAD documents.

To use the protractor

1. Click the Protractor tool on the Annotation tool bar.
2. Place the cursor at the starting location for the protractor.
3. For the first line of the angle, click the left mouse button and drag the mouse to draw the first line; then click the mouse button again to anchor the line. This point is the vertex of the angle.
4. Drag the mouse to the desired location for the next line, and click the mouse button again to anchor the line.
5. The measured angle is complete.

For information about changing the color, opacity, or line width of the lines, see Setting Annotation Properties. For information about moving, resizing, or making other changes, see Editing Annotations.

Redaction

The Redaction annotation tool (ActiveX) or (Java) allows you to black out elements of a document.

You must have appropriate annotation privileges to hide redaction annotations, as set by the System Administrator. These permissions are separate from the NetVue layer-based permissions (for details, see NetVue Layers chapter). A redaction always appears on the page regardless of the annotation Show/Hide settings. If you have the appropriate permissions, you can delete the annotation to view the underlying content.

For example, the Manager of Software Development may wish to cover the name, address, and other particulars from resume documents when distributing them to department members. This ensures that department members choose or reject a candidate based on the candidate’s skill set only.

NOTE: It is often helpful to add a comment to the annotation so that other Viewers are aware of why you blocked out text. For details, see Setting Annotation Properties.

To block out part of a document

1. Click the Redaction tool on the Annotation toolbar.
2. At the location where you want the redaction rectangle to appear, hold down the left mouse button and drag the mouse to the desired size; then release the mouse button.
3. An opaque rectangle appears on the page. If you have the appropriate permissions, you can remove the redaction to view the underlying content. For details about deleting, see Editing Annotations.
Ruler (ActiveX Only)

The **Ruler** tool ![Ruler Icon] draws a line with two end points. This tool is useful when working with drawings to help measure items in the drawing. By default, the ruler displays the length of the line, in millimeters, below the ruler. You can add different or additional text, if desired.

To use the ruler

1. Click the **Ruler** on the Annotation tool bar.
2. Hold down the left mouse button and drag the cursor over the item to measure. A line appears as you drag.
3. Release the mouse button to end the line.
4. The ruler appears where you drew it, displaying the length of the line.

For information about changing the color, line width, measurement attributes, or font settings, see **Setting Annotation Properties**. For information about moving, resizing, or making other changes, see **Editing Annotations**.

To add text below the ruler

1. With the selection pointer, click the ruler annotation you created to select it.
2. Right click the annotation and choose **Properties...** from the popup menu. The Attributes dialog box appears.
3. Click the Font Attributes tab and specify the desired font settings; then click **OK**.
4. Right click the annotation and choose **Comment/Hyperlink...** from the popup menu. The Comment/Hyperlink dialog box appears. By default, it contains a variable to display the length of the line and the selected unit of measure. Do not type over this entry if you want to display the length in addition to any other text.
5. Type the text to display and click **OK**.

Selection Pointer

The **Selection Pointer** tool ![Selection Pointer Icon] allows you to select, move, delete, and resize an annotation. It also lets you change the annotation’s properties.
To select an annotation
1. Click the **Selection Pointer** on the Annotation toolbar.
2. Position the cursor over an annotation and click the left mouse button.
3. The edges of the annotation become highlighted, indicating it is selected.

**Text From File (ActiveX Only)**

The **Text From File** annotation tool lets you insert text from a text file into your document.

To insert text from a file
1. Click the **Text From File** tool on the Annotation toolbar. The standard Windows Open dialog box appears.
2. Locate and double-click the text file to import as an annotation. NetVue displays a crosshair cursor.
3. Position the cursor where you want to place the text, hold down the left mouse button, and drag the mouse to create the space in which to place the imported text. Then release the mouse button.
4. The imported text appears on the document in the area you created.

**Time/Text Stamp**

The **Time Stamp** annotation tool imprints the time and date on a document. You can also imprint custom text, in addition to, or instead of the date and time. The tool works slightly differently depending on the Viewer you are using.

**Time Stamp: Java Viewer**

When you create a time stamp, NetVue prompts you to choose a date and time format. Once created, however, you can edit the text by double-clicking the annotation and adding to, or replacing, the date and time information using the Properties dialog box. You can also change the orientation of the text within the time stamp box: you can place it horizontally or vertically.

To add a time/date or custom text stamp
1. Click the **Time Stamp** tool on the Annotation toolbar. The Date/Time dialog box appears.
2. Click the dropdown list to display the available date and time formats.
3. Select the desired format and click **OK**.

4. Position the cursor where you want to place the time stamp, hold down the left mouse button, and drag the mouse to create the space in which to place the stamp. Then release the mouse button.

For information about changing the font, color, or orientation, see **Setting Annotation Properties**. For information about moving, resizing, or making other changes, see **Editing Annotations**.

To add or change text in a time stamp

1. With the selection pointer, double-click the time stamp annotation. Alternatively, select the annotation and choose **Annotations>Selected Annotation Properties**.

2. The Properties dialog box appears.

3. In the Annotation Text/Comment field, add the desired text, and click **OK**. The text you typed appears in the time stamp annotation on the page.

---

**Text Stamp: ActiveX Viewer**

When you create a time stamp, NetVue inserts a preformatted date and time. Once created, however, you can edit the text using the Attributes dialog box.

To add a time/date stamp

1. Click the **Text Stamp** tool on the Annotation toolbar.

2. Position the cursor where you want to place the time stamp, hold down the left mouse button, and drag the mouse to create the space in which to place the stamp. Then release the mouse button.

3. NetVue inserts the date and time.

For information about changing the font, color, or text, see **Setting Annotation Properties**. For information about moving, resizing, or making other changes, see **Editing Annotations**.

To add or change text in a text stamp

1. With the selection pointer, right-click the text stamp annotation and choose **Properties...** from the popup menu. The Attributes dialog box appears.

---

**NOTE:** As an alternative, you can choose **Comment/Hyperlink...** from the popup menu to display the Comment/Hyperlink dialog box. The difference between the two is that the Attributes dialog box allows you to also change other font and color attributes, and provides a preformatted date and time insertion function.
2. Click the Text Attributes tab, add the desired text, and click OK.
3. The text you typed appears in the text stamp annotation on the page.

**Typed Text**

The **Typed Text** annotation tool lets you enter notes on a document similar to the Attach-a-Note tool, but the text appears on the document's background, not on a note background. Use this tool to place text inside other annotations, such as rectangles, ellipses, and polygons.

To display your typed text directly on the page
1. Click the **Typed Text** tool on the Annotation toolbar.
2. Position the cursor at the location where you want to place the text.
3. At the location where you want the text to appear, hold down the left mouse button and drag the mouse to the desired size; then release the mouse button. A text box appears on the page.
   - **ActiveX Viewer.** The text box displays an I-beam cursor, indicating that you can type your text directly into the text box.
   - **Java Viewer.** The Properties dialog box appears, where you can type the text into the Annotation Text/Comments field.
4. Do one of the following:
   - **ActiveX Viewer.** Type the text in the text box. Click outside the box when finished.
   - **Java Viewer.** Type the text into the Annotations Text/Comments field. If desired, change the font attributes or other annotation settings; then click OK.

For information about changing the font, color, or text, see **Setting Annotation Properties**. For information about moving, resizing, or making other changes, see **Editing Annotations**.

**Using the Typed Text tool with Filled or Hollow Shapes**

A filled shape provides a good background for calling attention to a particular part of a document. For example, a hiring manager might want to point out particularly relevant information on a candidate's resume. Creating a colored rectangle with a note inside is one way to do this.

To add text to a shape-based annotation
1. Choose the appropriate annotation tool and draw the desired shape, for example, a hollow rectangle.
   a. Click the Typed Text tool and create an annotation containing the desired text.
   a. With the selection pointer, select the typed text annotation and drag it on top of the shape you created.
   a. Resize the text to fit the shape. For details about resizing an annotation, see **Editing Annotations**.
For information about changing the font, color, or text, see Setting Annotation Properties. For information about moving, resizing, or making other changes, see Editing Annotations. For information about specifying layer order, see NetVue Layers chapter.
A powerful feature of NetVue is the ability to add hyperlinks. You can make any annotation type a hyperlink. In general, however, the primary annotation types used to create hyperlinks are Hotspots and Buttons (ActiveX only). Hyperlinks are useful, for example, to link to other pages in a document to create a "reading path," or to other documents in the repository to virtually group a set of files, or to other Web sites to provide additional reference material.

Hyperlink Types

NetVue allows you to create several different types of hyperlinks. The Format column in the following table shows you how to specify the hyperlink in the annotation's text field.

<table>
<thead>
<tr>
<th>Create Hyperlink to...</th>
<th>Hyperlink Format</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>A page within the current document</td>
<td>nvp:#page_number</td>
<td>nvp:#23</td>
</tr>
<tr>
<td>Another document in the NetVue</td>
<td>nvp:document_path</td>
<td>nvp:File:sample.tif</td>
</tr>
<tr>
<td>document repository</td>
<td></td>
<td></td>
</tr>
<tr>
<td>A specific page in another document in</td>
<td>nvp:document_path#page_number</td>
<td>nvp:File:sample.tif#4</td>
</tr>
<tr>
<td>the NetVue document repository</td>
<td></td>
<td></td>
</tr>
<tr>
<td>A Web site</td>
<td>WWW URL</td>
<td><a href="http://www.pegasusimaging.com">http://www.pegasusimaging.com</a></td>
</tr>
</tbody>
</table>

Creating Hyperlinks

Use the Hotspot or Button annotation tools to create the hotspot on the page that contains the hyperlink. For details, see Hotspot and Button (ActiveX Only) sections.

The following sections describe the following:

- Creating a Hyperlink to a Different Page in the Same Document
- Creating a Hyperlink to Jump to Another Document
- Creating a Hyperlink to a Specific Page in Another Document
- Creating a Hyperlink to a Web Site

Creating a Hyperlink to a Different Page in the Same Document

A document can consist of multiple pages. You can create links between these pages, in any order you choose. There are many reasons to create hyperlinks to other pages in the same document. For example, a manager might want to create a "reading path" for final candidates' resumes. The candidate names on each resume (assuming all resumes are in the same document) could be linked, allowing the reviewers to easily browse this set of resumes.

The URL format to link from one page to another page in the same document is

```
 nvp:#page_number
```

The following procedures show you how to create annotations with this type of hyperlink:

- **Hotspot annotation hyperlink to a different page** - use this set of procedures to create hyperlinks for just about any annotation type, adapting it as necessary.
- **Button annotation hyperlink to a different page** - the example used creates hyperlinks between three resumes located in the same document: Anastasia Curtain on page 9, Stephanie Building on page 13, and Predeep Congen on page 19.
Hotspot annotation hyperlink to a different page

1. Display the first page in the document on which you want to create the hyperlink.
   Example: Display Anastasia’s resume.

2. Create a Typed Text annotation at the desired location on the page.
   Example: Create a Typed Text annotation with the text Next Resume under Anastasia’s name.

3. Create a Hotspot annotation on top of the Typed Text annotation.

4. With the selection pointer, right-click the hotspot and choose Comment/Hyperlink... from the popup menu. The Comment/Hyperlink dialog box appears.

5. Type nvp:#page_number in the Annotation Comment field and click OK.
   Example: Type nvp:#13 to link to Stephanie’s resume.

6. Repeat these steps as needed to link all of the relevant pages.
   Example: On Stephanie’s resume, create a link to Predeep’s resume by typing nvp:#19 in the Annotation Comment field. On Predeep’s resume, create a link to Anastasia’s resume by typing nvp:#9 in the Annotation Comment field.

Button annotation hyperlink to a different page

1. Display the first page in the document on which you want to create the hyperlink.
   Example: Display Anastasia’s resume.

2. Create a Button (ActiveX Only) annotation.

3. Right-click the button and, on the Text Attributes tab, type the desired label.
   Example: Label the button Next Resume.

4. With the selection pointer, right-click the button and choose Comment/Hyperlink... from the popup menu. The Comment/Hyperlink dialog box appears.

5. Type nvp:#page_number in the Annotation Comment field and click OK.
   Example: Type nvp:#13 to link to Stephanie’s resume.

6. Repeat these steps as needed to link all of the relevant pages.
   Example: On Stephanie’s resume, create a link to Predeep’s resume by typing nvp:#19 in the Annotation Comment field. On Predeep’s resume, create a link to Anastasia’s resume by typing nvp:#9 in the Annotation Comment field.
Creating a Hyperlink to Jump to Another Document

NetVue allows you to create links between different documents in the repository. A link to another document displays the first page of the linked document.

To continue the previous resume example, you might want to create a hyperlink to another document containing interview information. In this company, after an interview, the interviewer writes a one-page summary about the interview, and then fills out a one-page questionnaire. The summary/questionnaire is a two-page document.

The URL format to link to a different document is

```
nvp:document_path
```

The general syntax of document specification in NetVue is as follows:

```
Repository_Name : Document_Path
```

Use the following guidelines:

- **Repository_Name.** This value represents a name of a repository connected to the NetVue server.
- **Document_Path.** This value represents a path to a document relating to the specified repository. Path should be in a format understandable by the specified repository. For example, if the repository File points to the directory `C:\Documents`, setting `Document_Path` to `images\im15.tif` specifies the file `C:\Documents\images\im15.tif`.

The following procedures show you how to create annotations with this type of hyperlink:

- **Hotspot annotation hyperlink to a different document**
- **Button annotation hyperlink to a different document**

The example used creates hyperlinks between a resume and the interview summary, located in different documents.

**Hotspot annotation hyperlink to a different document**

1. Display the page on which you want to create the hyperlink.  
   **Example:** Display Stephanie’s resume.
2. Create a **Typed Text** annotation at the desired location on the page.  
   **Example:** Create a Typed Text annotation with the text View Interviewer’s Summary next to Stephanie’s name.
3. Create a **Hotspot** annotation on top of the **Typed Text** annotation.
4. With the selection pointer, right-click the hotspot and choose **Comment/Hyperlink...** from the popup menu. The Comment/Hyperlink dialog box appears.
5. **Type nvp:document_path in the Annotation Comment field and click OK.**  
   **Example:** Type `nvp:File:steph_sum.tif` to link to Stephanie’s interview summary.
6. Repeat these steps as needed to link all of the relevant documents.
Button annotation hyperlink to a different document

1. Display the page on which you want to create the hyperlink. **Example:** Display Stephanie’s resume.

2. Create a **Button (ActiveX Only)** annotation.

3. Right-click the button and, on the Text Attributes tab, type the desired label. **Example:** Label the button **View Interviewer’s Summary**.

4. With the selection pointer, right-click the button and choose **Comment/Hyperlink...** from the popup menu. The Comment/Hyperlink dialog box appears.

5. Type `nvp:document_path` in the Annotation Comment field and click **OK**. **Example:** Type `nvp:File:steph_sum.tif` to link to Stephanie’s interview summary.

6. Repeat these steps as needed to link all of the relevant documents.

---

Creating a Hyperlink to a Specific Page in Another Document

When you create a hyperlink to another document as described in the previous section, NetVue displays the first page of the linked document. You can also specify the page to link to in another document.

Continuing the resume example, you might want to add a link to the candidate’s checklist, which is on the second page of the interviewer’s summary/checklist document.

The URL format to link to a specific page in another document is

```
 nvp:document_path#page_number
```

For information about how to specify the path to the desired document, see Creating a Hyperlink to Jump to Another Document section.

The following procedures show you how to create annotations with this type of hyperlink:

- **Hotspot annotation hyperlink to a specific page in a different document**
- **Button annotation hyperlink to a specific page in a different document**

The example used creates hyperlinks between a resume and the candidate checklist, located on page 2 of a different document.

**Hotspot annotation hyperlink to a specific page in a different document**

```
 nvp:document_path#page_number
```

For information about how to specify the path to the desired document, see Creating a Hyperlink to Jump to Another Document section.
1. Display the page on which you want to create the hyperlink.
   **Example:** Display Stephanie’s resume.

2. Create a **Typed Text** annotation at the desired location on the page.
   **Example:** Create a Typed Text annotation with the text View Checklist next to Stephanie’s name.

3. Create a **Hotspot** annotation on top of the **Typed Text** annotation.

4. With the selection pointer, right-click the hotspot and choose **Comment/Hyperlink**... from the popup menu. The Comment/Hyperlink dialog box appears.

5. Type `nvp:document_path#page_number` in the Annotation Comment field and click **OK**.
   **Example:** Type `nvp:File:steph_sum.tif#2` to link to Stephanie’s interview summary.

6. Repeat these steps as needed to link all of the relevant documents.

---

**Button annotation hyperlink to a specific page in a different document**

1. Display the page on which you want to create the hyperlink.
   **Example:** Display Stephanie’s resume.

2. Create a **Button (ActiveX Only)** annotation.

3. Right-click the button and, on the Text Attributes tab, type the desired label.
   **Example:** Label the button View Checklist.

4. With the selection pointer, right-click the button and choose **Comment/Hyperlink**... from the popup menu. The Comment/Hyperlink dialog box appears.

5. Type `nvp:document_path#page_number` in the Annotation Comment field and click **OK**.
   **Example:** Type `nvp:File:steph_sum.tif#2` to link to Stephanie’s interview summary.

6. Repeat these steps as needed to link all of the relevant documents.

---

**Creating a Hyperlink to a Web Site**

In addition to creating hyperlinks within a document and across documents, you can also create hyperlinks to Web sites. This feature is useful for providing additional reference information, for example.

Continuing the resume example, you might want to add a link to the candidate’s own Web site, if they have one.

The URL format to link to a specific page in another document is
The following procedures show you how to create annotations with this type of hyperlink:

- **Hotspot annotation hyperlink to a Web site**
- **Button annotation hyperlink to a Web site**

The example used creates hyperlinks between a resume and the candidate checklist, located on page 2 of a different document.

### Hotspot annotation hyperlink to a Web site

1. Display the page on which you want to create the hyperlink.  
   **Example:** Display Stephanie’s resume.

2. Create a **Typed Text** annotation at the desired location on the page.  
   **Example:** Create a Typed Text annotation with the text **View Web site** next to Stephanie’s name.

3. Create a **Hotspot** annotation on top of the **Typed Text** annotation.

4. With the selection pointer, right-click the hotspot and choose **Comment/Hyperlink...** from the popup menu. The Comment/Hyperlink dialog box appears.

5. **Type** http://Web URL in the Annotation Comment field and click **OK**.  
   **Example:** Type http://www.stephaniebuilding.com to link to Stephanie’s Web page.

6. Repeat these steps as needed to link all of the relevant documents.

### Button annotation hyperlink to a Web site

1. Display the page on which you want to create the hyperlink.  
   **Example:** Display Stephanie’s resume.

2. Create a **Button (ActiveX Only)** annotation.

3. Right-click the button and, on the Text Attributes tab, type the desired label.  
   **Example:** Label the button **View Web site**.

4. With the selection pointer, right-click the button and choose **Comment/Hyperlink...** from the popup menu. The Comment/Hyperlink dialog box appears.

5. **Type** http://Web URL in the Annotation Comment field and click **OK**.  
   **Example:** Type http://www.stephaniebuilding.com to link to Stephanie’s Web page.

6. Repeat these steps as needed to link all of the relevant Web sites.
A document page contains 255 layers for annotations. A layer is analogous to an acetate overhead. One overhead is placed on a projector. The projector displays that overhead. Another overhead is placed on top of the current one. The projector displays both overheads combined as one image, but there are two distinct, separate layers.

**Layers and Security**

Layers provide security by controlling access rights to annotations. The system administrator determines which layers are available to a user or a group. A layer can be:

- No Access
- Read Only
- Read/Write

Every annotation in a document is associated with a layer. For details about annotations please see NetVue Annotations chapter.

**Accessing Layers**

The System Administrator determines the number of layers available to a given user. Layers work the same in both Viewers, ActiveX and Java, although the dialog boxes are slightly different.

The Annotation Layers dialog box options perform the following functions.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>From Layers, To Layers</td>
<td>Determine the minimum and maximum level of annotations that you can access. For example, a company's CEO might be able to view layers 0 through 255. The Tech Support Manager might only have access to layers 0 through 75. These layers determine the visibility of annotations based upon the information about the person who created the annotation. For example, if two people create annotations on the same page, one person may have access rights (CEO access) to more layers than another (Manager access).</td>
</tr>
<tr>
<td>Default layer of newly created annotations</td>
<td>Specifies in which layer NetVue creates new annotations. By default, set to layer 255. You can only set the default value to a layer for which you have permission. For example, if you have permission for layers 150-255, you can set the default to any value in that range.</td>
</tr>
</tbody>
</table>
To access layers

1. Choose **Annotations>Show Layers** (ActiveX) or **Annotations>Layers...** (Java).
2. Specify the desired settings and click **OK**.

### Using Layers

The following example illustrates how layers might be used within an organization. The Software Development manager receives the following annotated resume from her group.

The manager decides to recommend this person for hire. She places an annotation about salary range on a layer accessible only to her and her manager. The development group does not have access to this layer. She also removes the Redaction annotation covering the person’s name.

Now, when people in the development group who do not have access rights to her layers view the resume, they will not be able to see the salary range.
NetVue Menu Options

This chapter describes all of the options available in the NetVue menus for reference. Differences between the ActiveX and Java Viewers are noted, as appropriate. Click a link below to jump directly to that menu description.

- File Menu
- View Menu
- Zoom Menu
- Transform Menu
- Streaming Menu
- Annotations Menu
- Help Menu

File Menu

The File menu provides the following options.

- Java Viewer:

<table>
<thead>
<tr>
<th>Menu Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Close</td>
<td>Closes the current document.</td>
</tr>
<tr>
<td>Print This Page</td>
<td>Prints the current page.</td>
</tr>
<tr>
<td>Print All</td>
<td>Prints all the loaded pages.</td>
</tr>
<tr>
<td>Print Range</td>
<td>Prints the selected range of pages.</td>
</tr>
<tr>
<td>Print Selected</td>
<td>Prints the the currently visible portion of the image.</td>
</tr>
<tr>
<td>Print Annotations</td>
<td>Prints the document and its annotations. A check mark next to this option indicates that annotations will print.</td>
</tr>
</tbody>
</table>

**NOTE:** Due to the Viewer being a Java applet, the Print dialog box always displays the All radio button as selected. However, NetVue prints the pages specified in the menu option you chose.

- ActiveX Viewer:

<table>
<thead>
<tr>
<th>Menu Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Close</td>
<td>Closes the current document.</td>
</tr>
<tr>
<td>Close All</td>
<td>Closes all open documents.</td>
</tr>
<tr>
<td>Save</td>
<td>Saves the current document, with any changes you have made.</td>
</tr>
<tr>
<td>Local Print</td>
<td>Prints the file to a local printer.</td>
</tr>
<tr>
<td>Print Setup</td>
<td>Allows you to specify a printer and define print properties.</td>
</tr>
<tr>
<td>Send To</td>
<td>Allows you to email the current document.</td>
</tr>
</tbody>
</table>
# View Menu

The **View** menu provides the following options:

<table>
<thead>
<tr>
<th>Menu Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>First Page</td>
<td>Displays the document’s first page.</td>
</tr>
<tr>
<td>Last Page</td>
<td>Displays the document’s last page.</td>
</tr>
<tr>
<td>Previous Page</td>
<td>Displays the document’s previous page. If the current page is the first page, this action has no effect.</td>
</tr>
<tr>
<td>Next Page</td>
<td>Displays the document’s next page. If the current page is the last page, this action has no effect.</td>
</tr>
<tr>
<td>Top-Left</td>
<td>Displays the top left portion of the current image.</td>
</tr>
<tr>
<td>Bottom-Right</td>
<td>Displays the bottom right portion of the current image.</td>
</tr>
<tr>
<td>Back</td>
<td>Displays the previously viewed image in the history list. The <strong>History List</strong> is the list of images that was viewed during the Viewer’s current session. It is analogous to the history list of a Web browser.</td>
</tr>
<tr>
<td>Forward</td>
<td>Displays the next image in the history list. This menu item is enabled only when you navigate the history list using the <strong>Back</strong> menu item.</td>
</tr>
<tr>
<td>Clear History</td>
<td>Clears the history list of viewed images.</td>
</tr>
<tr>
<td>New Window</td>
<td>Creates a new window containing the current page. The new window contains the same menu and toolbar as the main Viewer’s window. The main window is now empty. This allows the simultaneous viewing of several pages of a document or several images.</td>
</tr>
<tr>
<td>Separate/Embed</td>
<td>Transforms the Viewer into a separate frame when the Viewer is started as an embedded object in a Web page. The <strong>Embed</strong> menu item returns the Viewer (re-embeds it) to the Web page.</td>
</tr>
<tr>
<td>Anti-aliasing</td>
<td>ActiveX only. Shows a dialog box that allows you to change the current anti-aliasing settings.&lt;ALE: Need definition -- Image Gear&gt;</td>
</tr>
<tr>
<td>Invert Colors</td>
<td>Inverts the color palette for bi-level (black and white), palette color, and scaled-to-gray palette color images (except scaled-to-gray RGB images, which have no color palette). This option corrects black and white images after they are scanned. Often images are scanned or stored with an improper interpretation of color - black is displayed as white, and white is displayed as black. This option corrects this problem by switching the black and white pixels. This also inverts the color palette of color images.</td>
</tr>
<tr>
<td>Show Log</td>
<td>Displays the NetVue Log window.</td>
</tr>
<tr>
<td>Message Panel (Java) Status bar (ActiveX)</td>
<td>Displays or hides the Status panel. A check mark next to this option indicates that status information is displayed in the Viewer.</td>
</tr>
<tr>
<td>Pan Thumbnails (Java) Pan Window (ActiveX)</td>
<td>Enables and disables <strong>Pan Thumbnail</strong> mode. Enabling this option allows you to use thumbnails to pan through the document. A checkmark next to this option indicates that it is enabled.</td>
</tr>
<tr>
<td>Toolbar Panel (Java) Toolbar (ActiveX)</td>
<td>Displays or hides the Toolbar. A check mark next to this option indicates that the Toolbar is displayed in the Viewer.</td>
</tr>
<tr>
<td>Mini-page Panel</td>
<td><strong>Java only</strong>. Displays or hides mini-pages (thumbnails). A check mark next to this option indicates that thumbnails are displayed.</td>
</tr>
<tr>
<td>Thumbnails</td>
<td><strong>ActiveX only</strong>. Displays or hides mini-pages (thumbnails). A check mark next to this option indicates that thumbnails are displayed.</td>
</tr>
</tbody>
</table>
Zoom Menu
The Zoom menu provides the following options:

<table>
<thead>
<tr>
<th>Zoom Menu Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Zoom In</td>
<td>Magnifies an area of the image by an approximate factor of 1.4.</td>
</tr>
<tr>
<td>Zoom Out</td>
<td>Reduces the size of an image for viewing by an approximate factor of 1.4.</td>
</tr>
<tr>
<td>Smooth on Zoom-in</td>
<td><strong>Java only.</strong> Enables and disables on-the-fly smoothing mode for zoomed-in bi-level images. A check mark next to this option indicates that on-the-fly smoothing is enabled.</td>
</tr>
<tr>
<td>Zoom to Selection</td>
<td>Enables Selection mode. This allows you to select and zoom to an arbitrary rectangle on the current image. Press and hold the left mouse button at the top-left corner of the desired rectangle and drag the mouse to the bottom-right corner to select a rectangle for zooming. Selection mode is disabled when you choose another zoom mode or you reselect Zoom to Selection. A check mark next to this option indicates that this option is enabled.</td>
</tr>
<tr>
<td>Magnifying glass</td>
<td>Enables and disables Magnifying Glass mode. This action allows you to magnify sections of the document while dragging the mouse. When Magnifying Glass mode is on and you hold down the left mouse button, the magnifying glass icon appears on the screen. A check mark next to this option indicates that it is enabled.</td>
</tr>
<tr>
<td>Actual Size</td>
<td>Displays the current image in its actual size (the image is zoomed in or out to view it in exactly the same size as the original paper document). If the image does not have resolution information, it is viewed on a pixel-by-pixel basis.</td>
</tr>
<tr>
<td>Fit to Width</td>
<td>Scales the current image to fill the entire width of the right-side panel (the displayed image's height is changed proportionally).</td>
</tr>
<tr>
<td>Fit to Height</td>
<td>Scales the current image to fill the entire height of the right-side panel (the displayed image's width is changed proportionally).</td>
</tr>
<tr>
<td>Best Fit</td>
<td>Chooses Fit to Width or Fit to Height zooming, whichever allows NetVue to display the entire image on the right-side panel. This is the default zoom method when you initially display the image.</td>
</tr>
<tr>
<td>25%</td>
<td>Displays the current image at 1/4 of 100%.</td>
</tr>
<tr>
<td>50%</td>
<td>Displays the current image at 1/2 of 100%.</td>
</tr>
<tr>
<td>75%</td>
<td>Displays the current image at 3/4 of 100%.</td>
</tr>
<tr>
<td>100%</td>
<td>Displays the current image at 100%. One pixel of the image corresponds to one pixel on the screen.</td>
</tr>
<tr>
<td>200%</td>
<td>Zooms the image to 200% of the original size.</td>
</tr>
<tr>
<td>400%</td>
<td>Zooms the image to 400% of the original size.</td>
</tr>
</tbody>
</table>

Transform Menu
The Transform menu provides the following options:

<table>
<thead>
<tr>
<th>Menu Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Rotate Left</td>
<td>Rotates the image 90 degrees to the left of the image's current orientation.</td>
</tr>
<tr>
<td>Rotate Right</td>
<td>Rotates the image 90 degrees to the right of the image's current orientation.</td>
</tr>
<tr>
<td>Flip Horizontal</td>
<td>Flips the image horizontally.</td>
</tr>
</tbody>
</table>
Streaming Menu

The Streaming menu provides the following options:

<table>
<thead>
<tr>
<th>Menu Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>NDS Support</td>
<td>Selects or deselects Network Document Streaming™ support. A check mark next to this option indicates that this option is enabled.</td>
</tr>
<tr>
<td>Enhance Quality</td>
<td>Enhances the image quality by one quality level. For example, if Minimum resolution is selected, this enhances the quality to Screen Resolution/Medium Traffic.</td>
</tr>
<tr>
<td>Maximum Quality</td>
<td>Enhances the quality to the maximum level (100%).</td>
</tr>
<tr>
<td>Lowest resolution</td>
<td>Disables Automatic Quality Adjustment mode. This reduces network traffic to its minimum, but requires you to manually control quality using the Enhance Quality menu item. A check mark next to this option indicates that this option is enabled.</td>
</tr>
<tr>
<td>Screen resolution</td>
<td>Enables Automatic Quality Adjustment mode. This adjusts the image quality to display the image at the highest quality, based on screen resolution and window size. Simultaneously, the Viewer tries to minimize network traffic. This is the Viewer’s default mode. It provides the best quality resolution while minimizing network traffic. A check mark next to this option indicates that this option is enabled.</td>
</tr>
<tr>
<td>Highest resolution</td>
<td>Enables the Quality mode to 100%. The Viewer displays each image with maximum quality. This may cause excessive network traffic because each image downloads in its entirety. A check mark next to this option indicates that this option is enabled.</td>
</tr>
</tbody>
</table>

Annotations Menu

The Annotations menu provides the following options. This menu is only available if you have been granted the privileges to use annotations by your system administrator.

- Java Viewer:

<table>
<thead>
<tr>
<th>Menu Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>View</td>
<td>Allows you to view the annotations on the page.</td>
</tr>
<tr>
<td>Edit</td>
<td>Displays or hides the Annotation toolbar.</td>
</tr>
<tr>
<td>Mark</td>
<td>Allows you to choose the annotation tool you wish to use from the menu. For a description of the annotation tools available, see NetVue Annotation Tools chapter.</td>
</tr>
<tr>
<td>Save annotations</td>
<td>Saves the annotations that you made to the document (in a separate file).</td>
</tr>
<tr>
<td>Undo</td>
<td>Undoes the last change made to the document.</td>
</tr>
<tr>
<td>Undo All Changes</td>
<td>Undoes all changes made to the document (annotation, deletes, etc.) since the last save.</td>
</tr>
<tr>
<td>Delete Selected Annotation</td>
<td>Deletes the annotation currently selected.</td>
</tr>
<tr>
<td>Selected Annotation Properties</td>
<td>Display the properties of the annotation currently selected.</td>
</tr>
<tr>
<td>Cut Annotation</td>
<td>Removes the currently selected annotation and places it on the Clipboard.</td>
</tr>
<tr>
<td>Copy Annotation</td>
<td>Copies the currently selected annotation to the Clipboard.</td>
</tr>
</tbody>
</table>
ActiveX Viewer:

<table>
<thead>
<tr>
<th>Menu item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Paste Annotation</td>
<td>Copies the contents of the Clipboard to the cursor’s location in the document currently open.</td>
</tr>
<tr>
<td>Default Properties</td>
<td>Displays the default properties dialog box so that you can enter the contents of the annotation with which you are working.</td>
</tr>
<tr>
<td>Layers</td>
<td>Displays the Annotation Layer dialog box.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Menu item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Show</td>
<td>Allows you to view the annotations on the page. To print annotations with the document, ensure that this option is enabled.</td>
</tr>
<tr>
<td>Edit</td>
<td>Displays or hides the Annotation toolbar.</td>
</tr>
<tr>
<td>Save</td>
<td>Saves the annotations that you made to the document (in a separate file).</td>
</tr>
<tr>
<td>Undo</td>
<td>Undoes the last change made to the document.</td>
</tr>
<tr>
<td>Cut</td>
<td>Removes the selected annotation and places it on the Clipboard.</td>
</tr>
<tr>
<td>Copy</td>
<td>Copies the selected annotation to the Clipboard.</td>
</tr>
<tr>
<td>Delete</td>
<td>Deletes the selected annotation.</td>
</tr>
<tr>
<td>Paste</td>
<td>Copies the contents of the Clipboard to the cursor’s location in the document currently open.</td>
</tr>
<tr>
<td>Select All</td>
<td>Selects all annotations in a document.</td>
</tr>
<tr>
<td>Properties</td>
<td>Displays the Properties dialog box. Use this dialog box to change annotation attributes, such as color, line width, text, and so on. For details, see Setting Annotation Properties section.</td>
</tr>
<tr>
<td>Comment/Hyperlink</td>
<td>Displays the Comment/Hyperlink dialog box, where you can type a comment about the annotation or type a URL for a hyperlink. For details on the different types of hyperlinks, see Hyperlink Types section.</td>
</tr>
<tr>
<td>Layer</td>
<td>Lets you specify in which layer to place new annotations.</td>
</tr>
<tr>
<td>Show Layers...</td>
<td>Displays the Annotation Layer dialog box where you can set layer properties. For details, see NetVue Layers chapter.</td>
</tr>
</tbody>
</table>

Help Menu

The Help menu provides the following options:

<table>
<thead>
<tr>
<th>Menu Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>NetVue Help Contents</td>
<td><strong>ActiveX Viewer only.</strong> Displays the contents of the available online help files.</td>
</tr>
<tr>
<td>Information</td>
<td><strong>Java Viewer only.</strong> Allows you to browse the Web Help pages in a separate Web browser window.</td>
</tr>
<tr>
<td>About</td>
<td>Displays the version number of the Viewer as well as the vendor and version number of the Java run-time environment.</td>
</tr>
</tbody>
</table>
This chapter explains how to use NetVue Viewer within the following PDAs:

- **NVPalmViewer: NetVue Viewer for Palm OS**
- **NVPocketViewer: NetVue Viewer for PocketPC**

### NVPalmViewer: NetVue Viewer for Palm OS

The NetVue Viewer for Palm OS is located at: `NetVue\Palm\NVPalmViewer.prc`

The Viewer allows you to view any image/document types supported by NetVue. The images are loaded from the NetVue server via the HTTP connection. Currently, all images/documents are converted into bi-level format to reduce the amount of data transmitted between the Viewer and the NetVue server.

#### Adjusting the Viewer's Settings

Before opening any documents, make sure that the Viewer's parameters are set to the correct values.

To set the Viewer's parameters:

1. Choose **File>Settings** from the Viewer's menu. The **Settings** dialog box appears.

   ![Settings Dialog Box]

2. In the **Server Name** field, type the IP address (or the name) of the computer on which the NetVue Server is running.

3. In the **Image Size** field, specify the maximum size of the converted image in pixels. This means that if the width or height of the original image is greater than this value, the image will be scaled down so that its biggest dimension (width or height) is equal to this value. Scaling down is necessary due to the device's memory limitations. Specifying values greater than 2500 may result in the "Out of memory" error when opening documents.

4. Press **Close** to close the dialog box.

#### Viewing Documents

This section how to open a document.

To open a document:

1. Choose **File>Open** from the Viewer's menu. The **Open** dialog appears.

   ![Open Dialog Box]
2. In the Document field, type the path to the document you would like to view, for example "File:a19.tif", and press OK. The progress dialog box appears, showing the progress of loading the image from the server. You can cancel the loading process by pressing Cancel. The dialog box disappears as soon as the image is fully loaded from the server. Decoding the image may take a few seconds, so the screen may not be updated immediately.

3. When the image is displayed, you can scroll by using the vertical and horizontal scroll bars. To zoom in and zoom out, use the ‘+’ and ‘-’ buttons:

![Scroll bars](image)

**NVPocketViewer: NetVue Viewer for PocketPC**

The NetVue Viewer for PocketPC is designed for PocketPC 2002. The Viewer is shipped for the x86 and ARM platforms. The respective executables can be found at:

- For x86: NetVue\PocketPC\x86\NVPocketViewer.exe
- For ARM: NetVue\PocketPC\ARM\NVPocketViewer.exe

The Viewer allows you to view any image/document types supported by NetVue. The images are loaded from the NetVue server via the HTTP connection. Currently, all images/documents are converted into bi-level format to reduce the amount of data transmitted between the Viewer and the NetVue server.

**Adjusting the Viewer’s Settings**

Before opening any documents, make sure that the Viewer’s parameters are set to the correct values.

To set the Viewer’s parameters:

1. Choose **Tools>Settings** from the Viewer’s menu. The **Settings** dialog box appears.

![Settings dialog box](image)

2. In the NetVue Server Name/IP Address field, type the IP address (or the name) of the computer on which the NetVue Server is running.
3. In the **Image Size** field, specify the maximum size of the converted image in pixels. This means that if the width or height of the original image is greater than this value, the image will be scaled down so that its biggest dimension (width or height) is equal to this value. Scaling down is necessary due to the device's memory limitations. Specifying values greater than 2500 may result in the "Out of memory" error when opening documents.

4. Press **OK** to close the dialog and save the new settings or press **Cancel** to discard your modifications.

**Viewing Documents**

This sections explains how to open a document.

To open a document

1. Choose **File>Open** from the Viewer's menu. The **Open** dialog appears.

2. In the **Document** field, type the path to the document you would like to view, for example "**File:a19.tif**" and press **OK**. The progress bar appears, showing the progress of loading the image.

3. After the image has been successfully loaded, it appears on the screen:
Software License Agreement

GRANT OF LICENSE

This Pegasus Imaging Corporation DBA Accusoft Pegasus ("PEGASUS") Agreement ("License") grants LICENSEE ("LICENSEE") a non-exclusive and non-transferable right to use one copy of a properly registered Pegasus Development Toolkit ("TOOLKIT") for development purposes on any single computer, provided the TOOLKIT is in use on only one computer at any time. TOOLKIT is "in-use" on a computer when it loads into temporary memory (that is, RAM) or installed into the permanent memory (that is, hard disk, CD-ROM, or other storage device) of that computer. The TOOLKIT is not to be used on a site-wide basis, via a server or other networked connection.

REDISTRIBUTION OF THE TOOLKIT RUNTIMES

PEGASUS does not grant LICENSEE any rights to deploy, license, sell or otherwise distribute runtime licenses with the TOOLKIT. For Runtime Licensing information, please visit our web site (www.accusoft.com/licensing.htm), or contact our sales staff. LICENSEE agrees to notify PEGASUS immediately of any violations or changes in status.

In the event that PEGASUS grants LICENSEE a right to use, reproduce, display or otherwise distribute or transfer copies of TOOLKIT runtimes, LICENSEE agrees to acknowledge and uphold the terms and conditions of this Agreement as well as the terms of the LICENSEE GRANT document itself, which will be provided (only) in writing. In such events, LICENSEE may distribute TOOLKIT runtimes as part of the LICENSEE's software application or derivative works ("PRODUCT") upon agreeing to the following:

a) LICENSEE's PRODUCT shall not compete to any degree with the TOOLKIT. Such competitive PRODUCTS are defined as imaging software development toolkits intended for use by application programmers and/or system integrators.

b) LICENSEE's PRODUCT must be substantially greater in scope with greater functionality and features than those of the TOOLKIT.

c) LICENSEE will not use PEGASUS' name, logo, or trademarks to market PRODUCT without prior written approval of PEGASUS.

d) LICENSEE agrees to indemnify, hold harmless and defend PEGASUS from and against any claims or lawsuits, including attorney's fees, which arise or result from the use or distribution of PRODUCT.

e) LICENSEE agrees to only distribute the TOOLKIT runtimes. No license or other rights are granted to LICENSEE for any distribution of the TOOLKIT development kit, documentation, source code, or the distribution unlock codes.

f) LICENSEE will only distribute the TOOLKIT runtimes on the hardware and operating system(s) for which the TOOLKIT runtimes are intended to be used.

g) LICENSEE will include a statement substantially similar to the following within derivative work's documentation and about box: "This product contains portions of imaging code owned by Pegasus Imaging Corporation, Tampa, FL, (www.accusoft.com). ALL RIGHTS RESERVED."

If ANY of the above terms are not applicable to LICENSEE'S situation, any of the above cannot be complied with, or LICENSEE needs modifications to this license for any reason, LICENSEE shall contact PEGASUS about obtain an expanded direct license from PEGASUS for derivative works, (available by phone at: 813-875-7575, x321, by e-mail at: Sales@accusoft.com or by fax at: 813-875-7705).

In the event that LICENSEE distributes one or more unlicensed TOOLKIT runtimes, PEGASUS reserves the right to charge the LICENSEE up to ten times the normal license price for each unlicensed copy of PRODUCT. LICENSEE agrees and acknowledges that this pricing shall be deemed liquidated damages for such unlicensed distribution and not a penalty.

This license grants rights to LICENSEE for only the PEGASUS code (TOOLKIT) mentioned above and does not convey any other rights of use or distribution to PEGASUS technology.
INTELLECTUAL PROPERTY
LICENSEE recognizes and acknowledges the exclusive right of PEGASUS in and to all patents, trademarks, service marks, trade names, copyrights, and other intellectual property and proprietary rights in and to the TOOLKIT, and that such patents, trademarks, service marks, trade names, copyrights, and other intellectual property and proprietary rights are the sole and exclusive property of PEGASUS and protected by United States law and by international treaties.

LICENSEE may not remove or alter the copyright notice from any copy of the Software or any copy of the written materials, accompanying the Software.

LICENSEE waives its right to contest any of PEGASUS' patents, trademarks, service marks, trade names, copyrights, and other intellectual property and proprietary rights in and to the TOOLKIT.

LICENSEE shall not use such trademarks, service marks, and trade names except where permitted under this Agreement without receiving PEGASUS' prior written approval of such use. If such approval is granted, LICENSEE's right to use such trademarks, service marks, and trade names shall end upon the termination of this Agreement.

OTHER RESTRICTIONS
This PEGASUS License Agreement is LICENSEE's proof of license to exercise the rights granted herein and must be retained by LICENSEE.

LICENSEE may not rent, lease or transfer TOOLKIT or parts thereof. LICENSEE may not alter, modify, reverse engineer, decompile or disassemble TOOLKIT in any way or manner.

NO WARRANTY
ANY USE BY LICENSEE OF THE SOFTWARE IS AT THE LICENSEE'S OWN RISK. THE SOFTWARE IS PROVIDED FOR USE "AS IS" WITHOUT WARRANTY OF ANY KIND. TO THE MAXIMUM EXTENT PERMITTED BY LAW, PEGASUS DISCLAIMS ALL WARRANTIES OF ANY KIND, EITHER EXPRESS OR IMPLIED, INCLUDING, WITHOUT LIMITATION, IMPLIED WARRANTIES OF MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE, PERFORMANCE RESULTS AND NONINFRINGEMENT. THE ENTIRE RISK AS TO THE QUALITY AND PERFORMANCE OF THE TOOLKIT IS WITH LICENSEE. PEGASUS IS NOT OBLIGATED TO PROVIDE ANY UPDATES TO THE SOFTWARE.

NO LIABILITY FOR DAMAGES
In no event shall PEGASUS be liable for any damages whatsoever (including, without limitation, incidental, special, direct, indirect and consequential damages, damages for loss of business profits, lost savings, business interruption, loss of business information, or other pecuniary loss) arising out of the use or inability to use this PEGASUS product, even if PEGASUS has been advised of the possibility of such damages. Because some states/countries do not allow the exclusion or limitation of liability for consequential, incidental or special damages, the above limitation may not apply to LICENSEE. In such states/countries and to the extent possible, any warranty is limited to thirty (30) days.

INDEMNIFICATION BY LICENSEE
If LICENSEE distributes TOOLKIT in violation of this Agreement, LICENSEE agrees to indemnify, hold harmless and defend PEGASUS and its suppliers from and against any claims or lawsuits, including attorney's fees that arise or result from the use or distribution of TOOLKIT in violation of this Agreement.

TERM AND TERMINATION
Unless otherwise agreed to by the parties, this Agreement shall become effective upon LICENSEE's installation of the TOOLKIT and shall continue in full force and effect until terminated in accordance with the terms set forth in this Agreement.
Any material breach of this Agreement shall automatically and immediately terminate this Agreement. In the event that LICENSEE ceases to do business or is adjudged bankrupt or insolvent, PEGASUS may, at its sole option, terminate this Agreement, by giving ten (10) Business Days written notice of such termination, which notice shall identify and describe the basis for such termination.

In the event of any termination of this Agreement, LICENSEE shall stop using the TOOLKIT, manufacturing the PRODUCT and, if such distribution rights were granted by Pegasus, distributing the PRODUCT containing the TOOLKIT runtime licenses. LICENSEE shall also require its resellers, OEMs, and other distribution channels (if any) to likewise stop manufacturing and Distributing the PRODUCT. Within ten (10) Business Days thereafter, LICENSEE shall return or, at PEGASUS' option, destroy the TOOLKIT and all copies in whole or in part thereof, whether or not incorporated in or with the PRODUCT, and within LICENSEE's possession, custody and control, and shall certify to PEGASUS in writing within ten (10) Business Days thereafter that it has complied with the foregoing obligation.

The portions entitled Intellectual Property, No Warranty, No Liability for Damages, Indemnification by Licensee, and Miscellaneous shall continue in full force and effect, notwithstanding any such termination of this Agreement.

MISCELLANEOUS

This Agreement constitutes the entire understanding and agreement between PEGASUS and LICENSEE regarding its subject matter, and supercedes all previous oral and written communications, agreements, memoranda, representations, or understandings between PEGASUS and LICENSEE regarding this Agreement. No other rights or licenses are granted to LICENSEE, except as expressly provided herein.

This Agreement shall not be amended, altered, changed or modified in any way, unless agreed to in writing by both PEGASUS and LICENSEE. Such writing must be executed by a duly authorized representative of PEGASUS and a duly authorized representative of LICENSEE.

This Agreement is not transferable or assignable by LICENSEE under any circumstances, without the prior written consent of PEGASUS. PEGASUS will not unreasonably withhold such consent. This agreement shall be binding upon, and is made for the benefit of, each party, its successors, and permitted assignees (if any). For the purposes of this Agreement, any change in control of LICENSEE shall constitute an assignment or transfer of this Agreement. As used in this section, a change in control is defined as (i) any change in ownership of more than fifty percent (50%) of the voting interest in LICENSEE, whether by merger, purchase, foreclosure of a security interest or other transaction, or (ii) a sale of all or substantially all of the assets of LICENSEE.

The relationship established by this Agreement between LICENSEE and PEGASUS shall be that of Licensor and Licensee. Nothing contained in this Agreement shall be construed as creating a relationship of agency, joint venture or partnership between LICENSEE and PEGASUS. Neither party shall have any right whatsoever to incur any liabilities or obligations on behalf of the other party.

The laws of the State of Florida shall govern this Agreement, excluding that body of law known as conflict of laws and the United Nations Convention on Contracts for the Sale of Goods. Any action or proceeding brought by either party against the other arising out of, or related to, this Agreement shall be brought only in a state or federal court of competent jurisdiction located in the State of Florida and the parties hereby consent to the personal jurisdiction of said courts.

The program and data contained in this TOOLKIT Product are provided with Restricted Rights. Use, duplication, or disclosure by the U.S. Government is subject to restrictions as set forth in FAR 52.227-14 (Alternate III) or subparagraph (c)(1)(II) of the rights in technical data and computer software clause at 252.227-7013. Manufacturer is Pegasus Imaging Corporation, 4001 Riverside Drive, Tampa, FL, USA 33603.

In the event that any provision of this Agreement is found invalid or unenforceable pursuant to a judicial decree or decision, the remainder of this Agreement shall remain valid and enforceable according to its terms.

PEGASUS' failure to perform any term or condition of this Agreement as a result of conditions beyond its control such as, but not limited to, war, strikes, fires, floods, acts of God, governmental restrictions, power failures, or damage or destruction of any network facilities or servers, shall not be deemed a breach of this Agreement.
In the event of suit or any legal action due to any breach of this Agreement is commenced to enforce this Agreement or otherwise relating to this Agreement, the prevailing party shall be entitled to all attorneys’ fees and costs incurred in connection therewith.

The headings provided in this Agreement are for convenience and reference purposes only. In the event of a conflict between the terms and conditions listed in this Agreement, and the attached Schedules, the terms and conditions shall govern.

A waiver of a breach, violation, or default under this Agreement shall not be a waiver of any subsequent breach, violation or default. Failure of either party to enforce compliance with any term or condition of this Agreement shall not constitute a waiver of such term or condition.

All notices and communications shall be in writing and shall be deemed to have been duly given when delivered or three (3) Business Days after mailing by certified mail, return receipt requested, postage prepaid, addressed to the parties at their respective addresses set forth on the Order Form or at such other addresses as the parties may designate by written notice in accordance with this section.

For questions concerning this Agreement, or to contact PEGASUS for any reason, please contact Pegasus Imaging Corporation by phone at 1-813-875-7575 x321 or email Sales@accusoft.com.
Software Support and Maintenance Policy

Getting Support

**Benefits of Registering your Development Kit**

Purchasers of development kits need to register with Pegasus in order to be notified of updates and receive support now or in the future. Registration is automatic when purchased directly from the Pegasus web site. If purchased through a Pegasus re-seller, please register your purchase by filling out the form at [http://www.accusoft.com/registration.htm](http://www.accusoft.com/registration.htm).

**Vehicles for Support**

**Samples**

Samples are included in the downloaded installation. The product installation program installs a common sample folder accessible via the Start Menu.

**Web Support**

Visit the Accusoft Pegasus web site frequently asked questions page [http://www.accusoft.com/faq.htm](http://www.accusoft.com/faq.htm) for the fastest answers to common questions. The web site also provides other support options that are accessible at [http://www.accusoft.com/supportagree.htm](http://www.accusoft.com/supportagree.htm).

**E-mail Support**

Both pre-sale and post-sale e-mail support is offered free of charge. Questions are answered on a First-Come-First-Served basis. [Support@accusoft.com](mailto:Support@accusoft.com) responds instantly to e-mail received with a helpful set of locations to find additional information on Pegasus products including FAQ's, sample code and other current information pertaining to the use of the products. The support request is then added to the queue of outstanding requests. The goal of the support team is to respond to each e-mail within 1 business day.

The sales team is always available as a backup to the support team. If you feel you have an urgent support or sales issue please contact [Sales@accusoft.com](mailto:Sales@accusoft.com). They will assist you promptly.

**On-Demand Phone Support**

On-demand priority phone support can be purchased in 15 minute increments with a credit card via the Accusoft Pegasus Corporation web site Support, General Info page. If you decide to purchase "on-demand" phone support, instructions will immediately be e-mailed upon receipt of your purchase.

**1. Chariot Support**

All Accusoft Pegasus customers are given the opportunity to purchase a Chariot Support agreement. This is a maintenance and upgrade agreement that entitles customers to priority e-mail service, direct phone support from the support and development staff and free product upgrades for the covered products. Since upgrades are included for Chariot customers at no additional charge, Chariot customers can frequently save money, plus obtain the benefits of phone and expedited support. Accusoft Pegasus reserves the right to change the terms of this service at any renewal period. Contact Sales via the web at [http://www.accusoft.com/contactform.htm](http://www.accusoft.com/contactform.htm) for more information.
2. Galleon Support

Customers are given the opportunity to purchase Galleon Support for Accusoft Pegasus products that are applications and for products that require run time licensing. Galleon Support includes licensing of product upgrades for deployed installations at no additional license fee cost. Accusoft Pegasus reserves the right to change the terms of this service at any renewal period. Contact Sales via the web at http://www.accusoft.com/contactform.htm for more information.

3. Atlas Support

All Accusoft Pegasus customers are given the opportunity to purchase an Atlas Support agreement on currently supported products. This is an agreement that entitles customers to priority e-mail service and direct phone support from the support and development staff. It differs from Chariot Support in that it does not include version upgrades free of charge. Accusoft Pegasus reserves the right to change the terms of this service at any renewal period. Contact Sales via the web at http://www.accusoft.com/contactform.htm for more information.

For the latest and most up-to-date support information, access http://www.accusoft.com/request.htm.
# Index

## A
- Actual Size ............................................. 65
- AFP ................................................... 10
- Annotation Add-on .................................. 29
- Annotation Module ................................ 29
- annotation properties, setting defaults (Java) .... 35
- Annotations Menu .................................. 66
- Arrow ................................................. 29, 31, 39
- Attach-A-Note ...................................... 30, 31
- AutoCAD ............................................. 9
- AutoCAD2000 ...................................... 9
- AutoDesk .......................................... 9

## B
- Best Fit ............................................... 14, 65
- Bottom-Right ....................................... 64

## C
- Closing Documents ................................. 25

## D
- default annotation properties, setting .......... 35
- Document List ....................................... 12

## E
- Enhance Quality .................................... 21, 66
- Exiting NetVue ..................................... 26

## F
- Filled Ellipse ....................................... 30, 31, 41
- Filled Polygon .................................... 30, 32, 41
- Filled Rectangle .................................. 30, 31, 42
- First Page ........................................... 64
- Fit to Height ....................................... 14, 65
- Fit to Width ........................................ 14, 65
- Freehand ............................................. 42
- Freehand Line ..................................... 30, 31, 42

## H
- Highlight ............................................. 30, 31, 43
- Hollow Ellipse .................................... 30, 31, 43
- Hollow Polygon .................................. 30, 32, 41, 43, 44
- Hollow Rectangle ................................ 30, 31, 44
- Hotspot .............................................. 30, 31, 45
- Hyperlink .......................................... 55, 56, 57
- Hyperlinks ......................................... 53

## I
- Invert Colors ....................................... 64

## K
- keyboard navigation ............................... 13

## L
- Last Page ............................................. 12

## M
- Magnifying glass .................................. 65
- Max. res. (max. traffic) ......................... 21, 66
- Maximal Quality .................................. 21, 66
- Message Panel ..................................... 64
- Min. res. (min. traffic) ......................... 66
- Mini-page Panel .................................. 64

## N
- navigation
  - using keyboard ................................ 13
- Navigation Buttons ................................ 12
- NDS Support ....................................... 21, 66
- New Window ....................................... 64
- Next Page ......................................... 12, 64

## O
- Open URL ............................................ 9

## P
- Pan Thumbnails ..................................... 64
- Polyline ............................................ 30, 31, 46
- Previous Page ..................................... 64

## R
- Redaction .......................................... 30, 32, 47

## S
- Screen res. (med. traffic) ....................... 66
- Screen resolution (med. traffic) ............... 20
- Selection Pointer ................................ 33, 48
- Smooth on zoom-in ................................ 14, 65
- Straight Line ...................................... 45
- Support and Maintenance Policy ............... 77

## T
- Time Stamp ......................................... 30, 31, 49, 50
- Toolbar Panel ..................................... 64
- Top-Left ............................................ 64
- Transform Menu .................................. 65
- Transforming Images ............................ 22
- Typed Text ......................................... 30, 31, 51

*ImageGear for Silverlight*
Z
Zoom Out ......................................................... 14, 65
Zoom to Selection ............................................. 65